Nokia 6230i + Romeo + Veta S40

  1. saborillo

    saborillo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Benötige Hilfe

    PB G4 / Romeo 0.9.3 installiert / Veta S40 auf Nokia 6230i installiert /Port 2 angewählt..... Fehlermeldung: Verbindungsfehler!Erneut versuchen?... aber es funktioniert einfach nicht! Grrrrrrrrrrrrrrrrrrrr

    Was mache ich falsch?
    Hilfe Hilfe

    :mad:
     
    saborillo, 16.09.2005
  2. kallekowski

    kallekowskiMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    172
    Zustimmungen:
    5
    Hast du Veta auf dem Handy auch gestartet? Sonst kann Romeo das Handy auch nicht finden...
    War auf jeden Fall mein Anfängerfehler

    Gruß vom Fichtelelch
     
    kallekowski, 16.09.2005
  3. saborillo

    saborillo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    5
    Zustimmungen:
    0
    gehe iin Nokia - Programme - Sammlung - wähle Veta S40 aus - Verbindung erlauben - S40 schreibt: Waiting for Romeoon Channel 25.... ?? - starte dann romeo on port 2 - verbinden - FEHLSCHLAG ....
     
    saborillo, 16.09.2005
  4. kallekowski

    kallekowskiMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    172
    Zustimmungen:
    5
    Hmpf. Sponane weitere Idee: Ist denn das Handy mit dem Rechner schon per bluetoth gekoppelt?
    Aber wohl eher unwahrscheinlich dass es daran liegt.
    Ansonsten Unwissenheit bei mir :-(
     
    kallekowski, 16.09.2005
  5. saborillo

    saborillo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    5
    Zustimmungen:
    0
    PB BT on - Nokia BT on - beide sichtbar - Phone Director funktioniert - Transport von Daten funktioniert - aber das Programm lässt sich nicht wirklich "starten".... liegt es vielleicht daran, dass es die Demo Version ist?

    Und wenn ja, wie beziehe ich die richtige Version?
     
    saborillo, 16.09.2005
  6. saborillo

    saborillo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    5
    Zustimmungen:
    0
    .... G E S C H A F F T ....

    wollte meinen Sieg nur kurz erwähnen. Bei einem Nokia 6230i benötigt man eine andere Version von Romeo. Nämlich:
    Romeo 0.9.3-i (dann gibts auch Port 25)

    vorgehen wie gehabt und besprochen und schon läuft die Kiste :)
    WUNDERBAR !

    viel Spaß
    die Sabo
     
    saborillo, 17.09.2005
  7. Franken

    FrankenMacUser Mitglied

    Mitglied seit:
    07.09.2005
    Beiträge:
    3.335
    Zustimmungen:
    327
    hallo saborillo,

    wo bekomm ich denn das romeo her. hab schon mal gegooglet und nix gefunden. will mir auch das nokia holen.

    gruss
    franke
     
    Franken, 19.09.2005
Die Seite wird geladen...