Nfs...

Diskutiere das Thema Nfs... im Forum Netzwerk-Hardware

  1. mike.d

    mike.d Thread Starter Mitglied

    Beiträge:
    59
    Zustimmungen:
    1
    Mitglied seit:
    19.04.2007
    Hi!

    ich hab folgendes Problem: auf meiner NAS (TaurusLAN) hab ich eine NFS Freigabe einmal für mein macbook und einmal für mein ibook (beide exakt gleich konfiguriert).

    Auf dem ibook funktioniert alles tadellos, so wie es soll.

    Beim macbook war ich auch schonmal soweit, aber seit ein paar Spielereien mit den UID und GIDs ist folgendes Phänomen aufgetreten:

    Ich kann Problemlos konnektieren (über Verzeichnissdienst oder NFS Manager); kann auf dem NAS mit den richtigen Rechten auch Daten verschieben, umbenennen und löschen; ich kann auch neue Ordner erstellen (haben auch die richtigen Rechte und UID/GIDs), nur wenn ich dann versuche vom mac Dateien aufs NAS zu kopieren, erstellt er die Datei zwar (ähnlich touch) kopiert aber keine Daten (bleibt bei 0KB) und bricht mit einem I/O Fehler (Finder Fehler -36) einfach ab.

    Kann mir jemand dieses Verhaltern erklären, bzw. einen Ansatz nennen, mit dem ich erkennen kann, wo es hakt?

    Vielen Dank schonmal,
    Michael

    PS: meine exports auf der NAS:

    /mnt/md1 192.168.1.105(rw,all_squash,async,anonuid=500,anongid=100)
    /mnt/md1 192.168.1.100(rw,all_squash,async,anonuid=500,anongid=100)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...