neues Postfach erstellen klappt nicht.

  1. macdive

    macdive Thread Starter MacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    203
    Zustimmungen:
    1
    Hallo,

    ich möchte gerne in Mail einen neuen bzw. intelligenten Ordner erstellen. Gehe ich aber sowohl unten auf das Sternchen als auch über das Menü, öffnet sich zwar das Fenster, in dem ich den Namen eingeben kann, aber nach dem "OK" erscheint die Meldung: "Der Pfad „~/Library/Mail/Mailboxes/sdfsdf.mbox“ konnte nicht angelegt werden."

    Hat jemand eine Idee, wie man das beheben kann.

    Schonmal vielen Dank!!! :)
     
  2. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    ist mail eine Kopie, oder hast du es samt Inhalt von einer Platte auf die andere verschoben? hattest du die mboxes in der lib verschoben? Wenn ein Prog einen Pfad nicht anlegen kann, bedeutet das, daß die Zieldateien nicht am Platz liegen, den es erwartet.
    Weitere Möglichkeit: die Verwaltung mit einem Programm von Drittherstellern (weiß nicht, ob es für mail sowas gibt) - bzw. der Eingriff eines solchen Programms in mail.
    Versuch mal, die Rechte zu reparieren. Zur Not mußt du die Plist löschen und die mboxes wieder neu importieren.

    Gruß tridion
     
  3. macdive

    macdive Thread Starter MacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    203
    Zustimmungen:
    1
    Super, ich habe jetzt einfach von einem anderen Rechner die Mailbox in meinen Ordner kopiert und siehe da, es funktioniert. :cool:
    Statt dem Ordner lag dort nur eine Datei. Ich denke, dies ist passiert, als ich damals das System aktualisiert hatte.

    Vielen Dank für die schnelle Antwort! :)


    Eine Frage habe ich noch, wo du schonmal da bist *gg*: Weißt du zufällig, wo man das Geräusch, wenn eine Mail gesendet wurde, wieder her bekommt? Das fehlt mir nämlich seit der Aktualisierung auch. :rolleyes:
     
  4. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Hauptsache, es funktioniert. :cool:
    Leider - das mit den Tönen weiß ich auch nicht. Mail gibt nur den Ton für einlangende Mails zur Auswahl an - warum auch immer. Habe aber noch nicht in die Mail-Hilfe geschaut, vielleicht steht ja da noch ein Tip ...
    Gruß *trid
     
  5. macdive

    macdive Thread Starter MacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    203
    Zustimmungen:
    1
    In der Mail-Hilfe hatte ich auch schon gestöbert, aber dort stand halt nur das mit den Tönen für eingehende Mails.
    Hätte ja sein können, dass du es weißt. Sollte ich fündig werden, schreibe ich es hier rein. Ist ja nun auch nicht sooo wichtig. :p
     
Die Seite wird geladen...