Neue Grafikhardware inkompatibel zu älterer Software?

Diskutiere das Thema Neue Grafikhardware inkompatibel zu älterer Software? im Forum MacBook

  1. Onophrio

    Onophrio Thread Starter Mitglied

    Beiträge:
    386
    Zustimmungen:
    5
    Mitglied seit:
    01.07.2002
    Hallöle,

    mein Problem (wieder mal) ist folgendes:
    Ich wollte auf meinem iBook 800 Combo Age of Empires II Gold spielen. Ich habe es installiert, und immer, wenn ich es starte (sowohl in 10.2 als auch in 9.2.2) kann ich nur den Introfilm answchauen, dann kommt 'das Programm wurde unerwartet beendet'
    OS9 sagt dazu noch irgendwas mit der Grafik und irgendein Microsoft-Dingens passen nicht. Direct Draw oder so ähnlich. Kann doch nicht sein, dass das jetzt auf meinem iBook nicht läuft, oder? Neu installiert hab ichs auch schon....
     
  2. norbi

    norbi Mitglied

    Beiträge:
    3.510
    Zustimmungen:
    22
    Mitglied seit:
    14.01.2003
    da würde ich mal auf die Systemvoraussetzungen auf der Herstellerwebsite schauen.

    No.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...