Neue Extreme: Häufiger Absturz und schlechte Performance

  1. doescher

    doescher Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    526
    Zustimmungen:
    3
    Hallo zusammen,

    ich habe jetzt seit 2 Wochen die neue Airport Extreme bei mir im Netzwerk und habe seither noch nie die schnelle Übertragungsraten (802.11n) erreicht, von denen man behauptet, dass die Station sie können sollte. Ich habe ein MacBook Pro C2D und einen iMac C2D dran gehängt aber leider geht es nicht. Ich habe hier gelesen, dass es daran liegen könnte, dass ich noch eine Airport Express am Netz habe, die mit Ihrem 54 Mbps das gesamte Netz runterzieht. Das kann doch nicht sein, oder? Wie soll denn die Vernetzung funktionieren, die Apple auf der Homepage propagiert, wenn die Übertragung von der Basis an z.B. Apple TV gar nicht diese Geschwindigkeit herbringt? Wie komme ich an die schnellere Übertragungsgeschwindigkeit dran, die Rechner habe das neue Protokoll ja drauf und der Enabler ist auch installiert?

    Außerdem, und das ist das eigentliche Problem, stürzt die Station oftmals einfach ab, aber man kann trotzdem noch WLAN benutzen. Ich merke es daran, dass sich die Festplatte, die ich an der Station betreibe, abmeldet und danach finde ich die Airport nicht mehr im Netz, obwohl sie noch unter Netzwerk angezeigt wird. Wenn ich dann die Airport neu starte (Stecker ziehen) hängt sie sich beim Hochfahren immer auf. Ich muss dann noch einmal den Stecker ziehen. Hat noch jemand das Problem? Was kann ich da machen?

    doescher
     
  2. doescher

    doescher Thread Starter MacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    526
    Zustimmungen:
    3
    Schups!

    Keiner eine Idee, das Teil stürz echt häufig ab?
    Gibt es schon eine neue Firmware?

    doescher
     
Die Seite wird geladen...