Netzwerkverbindung zwischen Mac und PC brechend langsam

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von werner82, 23.06.2005.

  1. werner82

    werner82 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    23.06.2005
    Hallo!

    Ich habe ein 100MBit-Netzwerk mit mehreren PCs und Macs. Wenn ich über Windows File Sharing Dateien zwischen Mac und PC austauschen möchte, ist das meist brechend langsam (z.B. 15 min für eine 50MB-Datei). Nur selten kommt es vor, dass die Geschwindigkeit "normal" (d. h. ein paar Sekunden für eine 50MB-Datei) ist. Das Problem besteht nicht, wenn man die Dateien z.B. per ftp überträgt, das Netz ist physikalisch in Ordnung. Es wurden schon alle erdenklichen Kombinationen bezüglich der Wahl, welcher Rechner Host und welcher Client ist, ausprobiert, ohne Erfolg. Bei Mac-Mac- und PC-PC-Verbindungen besteht das Problem nicht.
    Kennt jemand das Problem? Handelt es sich evtl. um eine bekannte Macke in der Samba-Implementierung von Apple? Recherchen zu dem Thema haben nichts ergeben, über einen Tipp oder Lösungsvorschlag wäre ich sehr dankbar.

    Gruß, werner82

    PS: Macs laufen mit Panther/Tiger, PCs mit Win2K SP4 und XP SP2
     
    Zuletzt bearbeitet: 23.06.2005
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    wenn der File Transfer von XP nach OS X schleppend langsam aber der von OS X nach XP 'normal' schnell geht sollte folgendes helfen

    http://www.enigmarelle.com/broadbandoptimizer.py

    Das Prograemmchen aendert ein paar Parameter, die die memory buffer, die fuer TCP Transfers bereit gestellt werden, erhoehen. Das lohnt sich auch bei Broadband Internet Verbindungen > 1Mbit/s.

    Es gibt auch tools wie Xupport die die Parameter auf der OS X Seite optimal einstellen koennen.

    Mit sysctl -a kannst du dir jedenfalls die parameter Liste anschauen die vermutlich in der open firmware geladen wird
     
    Zuletzt bearbeitet: 23.06.2005
  3. werner82

    werner82 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    23.06.2005
    Ich habe den Broadband Optimizer ausprobiert und das Problem scheint behoben zu sein! Jetzt bleibt zu hoffen, dass es nicht nur wieder so ein kurzer Moment war, an dem die Übertragung schnell war.

    Vielen Dank!

    werner82
     
Die Seite wird geladen...

Diese Seite empfehlen