Netzwerkprobleme eines Switchers

  1. AppleKorn

    AppleKorn Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Aaaalso: Hier stehen zwei Win-XP-Rechner und ein Mac Mini. Am Mini hängt auch der Drucker, den alle nutzen sollen.

    Was toll funktioniert, ist das Einbinden des Minis von den XP's aus als Netzlaufwerk. Komisch ist dabei nur, dass es nur mit der IP-Adresse des Minis funktioniert, und nicht so, wie es mir der Mini unter 'Sharing' vorschlägt. Bemerkenswert auch, dass der 'Sharing'-Vorschlag ("Unter Windows erreichen Sie den Rechner unter...") nicht den von mir angegebenen Namen verwendet sondern sich selbst als 'localhost' adressiert wissen will. Wenn ich den Mini von den XP's aus als Netzlaufwerk anspreche, heißt der im Netzlaufwerk auch 'localhost'.

    Problematischer ist der Drucker: Wenn ich unter Windows einen Netzwerkdrucker suche, so findet sich zwar der Mac ('localhost') aber nicht der angeschlossene Drucker. (Ja, 'Printer Sharing' und die Einstellung bei der Druckerkonfigurattion sind aktiviert.) Wenn ich den Drucker über die IP des Minis und den Druckernamen adressiere, finden die XP-Rechner den Drucker allerdings. Der Drucker wird anstandslos eingerichtet - geruckt wird allerdings nicht. Ich kann Druckaufträge abschicken, wie ich will: Die gehen alle ohne Probleme raus, aber auf dem Mini, bzw. auf dem Drucker kommt nichts an. Der rührt sich gar nicht.

    So, und jetzt das witzigste: Das mit dem Drucker ging schon mal. Als ich anfangs alles einrichtete, war es zwischenzeitlich so, dass die XP-Rechner den Netzwerkdrucker ganz einfach selbst gefunden haben. Und zwar nicht auf 'localhost' sondern unter dem Namen, den ich dem Mini im Sharing verpasst habe! Ich bin mir sicher, dass ich mit diesen Einstellungen ganz schnell und einfach etwas von XP aus auf den Drucker am Mini gedruckt habe. Einfach so.

    Jetzt geht es nicht mehr. Und mein Mini heißt 'localhost'. Beides gefällt mir nicht. Nur: Ich weiß nicht, was ich gemacht haben sollte, dass es nicht mehr geht (X11 & OpenOffice installiert, ein paar andere Programme installiert/ konfiguriert...) - das ganze erinnert mich an Windows-Systeme. Nur dass man die Probleme dort mit einem Neustart meist wieder losgeworden ist. ;)

    Also, irgendwer eine Idee, was falsch ist?
     
    AppleKorn, 12.03.2005
  2. sir.hacks.alot

    sir.hacks.alotMacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Das mit dem Localhost hatte ich auch schonmal
    habe folgendes gemacht:
    1. terminal geöffnet
    2. sudo pico /etc/smb.conf dann passwort eingeben
    3. Die Zeile server string = localhost in server string = wasduwillst geändert
    4. strg-x dann y dann eingabetaste
    5. neustart

    habe meinen Drucker leider am Winrechner, deshalb keine Erfahrung mit deinem Druckerproblem
     
    sir.hacks.alot, 12.03.2005
  3. sir.hacks.alot

    sir.hacks.alotMacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Oh hatte im letzten post was nicht ganz richtiges geschrieben, du musst die hostconfig bearbeiten auch in /etc dort die zeile hostconfig=-Automatic- hostconfig=wasduwillst setzen
     
    sir.hacks.alot, 15.03.2005
Die Seite wird geladen...
Ähnliche Themen - Netzwerkprobleme eines Switchers
  1. mac-rt
    Antworten:
    3
    Aufrufe:
    56
  2. JochenN
    Antworten:
    4
    Aufrufe:
    476
  3. Yanngalf
    Antworten:
    0
    Aufrufe:
    1.376
    Yanngalf
    02.08.2011
  4. Radioactiveman
    Antworten:
    1
    Aufrufe:
    471
    thomasglinik
    08.02.2010
  5. diskostu

    Netzwerkprobleme

    diskostu, 06.01.2009, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    835
    diskostu
    06.01.2009