Netzwerklaufwerk Zugriffsproblem & dauerhaft verbinden

Rico-59

Mitglied
Thread Starter
Mitglied seit
10.12.2016
Beiträge
59
Hallo,

ich habe immer wieder Schwierigkeiten mit meinen Netzwerklaufwerken auf dem Mac. Im Forum bin ich bisher nicht sonderlich fündig geworden und hoffe ihr habt einen Tipp für mich:
Im Netz werkelt ein ReadyNAS und stellt mehrere Volumes für die Nutzer im Haus bereit. Unter Windows klappt die Einbindung problemlos. Der Mac macht immer wieder Probleme (oft geht es aber). Die Verbindung auf die Volumes stelle ich im Finder mit 'Gehe zu/Server verbinden...' her. Meist klappt das problemlos:
1) Manchmal kann das bereits verbundene Netzwerklaufwerk (Verzeichnis in einem Volume) nicht mehr angesprochen werden. Beim Versuch tiefer in die Verzeichnisstruktur einzusteigen erscheint die Fehlermeldung 'Der Vorgang konnte nicht abgeschlossen werden, da das Originalobjekt für „Daten-OG“ nicht gefunden wurde.'. Es sieht nach einem Rechtsproblem aus. Im Finder steht 'Verbunden als 'Gast'', was falsch ist. Der Zugriff erfolgt über Name/Passwort (war ja beim erstmaligen Verbinden erfolgreich). Ich nur kann das Laufwerk auswerfen. Beim Versuch erneut zu verbinden, wird mir das Volume des NAS aber nicht mehr angeboten (alle anderen schon, dort klappt es auch). Klicke ich stattdessen ohne Auswerfen auf die Schaltfläche 'Verbinden als...' wechselt der Schriftzug'Verbunden als 'Gast'' in 'Nicht verbunden'. Ich komme bis zu einem Neustart des Mac nicht mehr auf die Verzeichnisse.
2) Wie kann ich sicherstellen, dass das Volume & Verzeichnis bereits zum Rechnerstart zur Verfügung steht? Nach einem Neustart muss ich immer erst manuell verbinden. Bei 'Mit Server verbinden...' gibt es keine Möglichkeit das dauerhaft zu aktivieren.
Danke
Rico
 

MDmac64

Mitglied
Mitglied seit
26.02.2006
Beiträge
1.049
Hallo,
mit welchem Netzwerk-Protokoll verbindest du? SMB? Probier mal NFS.
Die erneute Verbindung nach einem Neustart geht leicht mit einem vorher erstellten Alias vom Netzlaufwerk. Das Alias auf dem Desktop dann nur Doppelklicken.
 

Rico-59

Mitglied
Thread Starter
Mitglied seit
10.12.2016
Beiträge
59
Bisher ist es SMB. Ich werde NFS mal testen.
Wegen dem Alias: Gibt es eine Möglichkeit den automatisch ausführen zu lassen?
 

lisanet

Mitglied
Mitglied seit
05.12.2006
Beiträge
1.893
erscheint die Fehlermeldung 'Der Vorgang konnte nicht abgeschlossen werden, da das Originalobjekt für „Daten-OG“ nicht gefunden wurde.'.
genau diese Fehlermeldung habe ich mal auf meinem Linux-Server erhalten und dann das Ganze debuged und folgende Lösung gefunden. Seither läuft es einwandfrei.

https://www.macuser.de/threads/seit...f-auf-diskstation.833791/page-2#post-10427605

Wie du die Sache mit msdfs mit deinem NAS machen musst, kann ich dir nicht sagen (da ich das alles auf Ebene der smb.conf gemacht habe), aber vielleicht weiß ja jemand anderes hier im Form darüber Bescheid.
 

MDmac64

Mitglied
Mitglied seit
26.02.2006
Beiträge
1.049
... Wegen dem Alias: Gibt es eine Möglichkeit den automatisch ausführen zu lassen?
Ja, gibt es. Nicht das Alias, sondern das angemeldete Netzwerkvolumen in Systemeinstellungen > Benutzer&Gruppen > Anmeldeobjekte hinzufügen.
 
  • Gefällt mir
Reaktionen: hr47 und dg2rbf

Rico-59

Mitglied
Thread Starter
Mitglied seit
10.12.2016
Beiträge
59
NFS brachte bisher keine Änderung. Lisanets Hinweis bezüglich der Parameter werde ich noch testen. Ansonsten erstmal danke für die Hilfe.

Ciao

Rico
 
Oben