Netzwerkdrucker OSX->Win spinnt!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von krissi123, 09.08.2006.

  1. krissi123

    krissi123 Thread Starter MacUser Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Mitglied seit:
    28.07.2006
    Hallo Community!

    Ich hab ja jetzt seit ein paar Tagen ein MacBook und bin soweit auch sehr zufrieden. An dem Rechner meines Bruders (Windows XP) hängt ein Lexmark-Drucker per USB. Jetzt wollt ich den Drucker bei mir unter OSX installieren. Hab hier ein wenig im Forum gesucht, weil es nicht gleich geklappt hat, doch dann schien alles zu laufen. Der Drucker wurde gefunden und alles wurde installiert.

    Jetzt wollt ich gerade nen Testdruck machen und naja, jetzt kommt mein Problem.
    Wenn ich per OSX etwas drucke, macht sich bei meinem Bruder am Rechner so eine Lexmark-Frauenstimme bemerkbar mit "Druckvorgang gestartet" (Ja, tolles Feature ;) ). Doch leider kommt nichts aus dem Drucker heraus, weder nen Blatt noch sonst etwas. Auf meinem Apple steht der Druckvorgang als erfolgreich beendet da. Wie kann das sein? der Drucker hat bis vor kurem in einem reinen Windows-Netzwerk seinen Dienst sehr gut vollrichtet, auch wenn ich von meinem Bruder aus etwas drucken möchte, klappt dieses ohne Probleme.

    Vielleicht kann mir ja jemand helfen!

    mfg

    krissi


    edit: Rechtschreibung



    edit2: ich hab den fehler gefunden. der drucker war in den einstellungen noch als "Post Script drucker" eingetragen. Jtzt hab ich mal den normalen Namen und den zugehörigen "Gimp" Treiber ausgewählt und schon läufts!
    Trozdem danke, mfg!
     
    Zuletzt bearbeitet: 10.08.2006
Die Seite wird geladen...

Diese Seite empfehlen