Netzteil wird kochend heiß beim Aufladen...

  1. [TB]Lucky

    [TB]Lucky Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Wenn ich arbeit und gleichzeitig das Netzteil angesteckt habe, wird das Netzteil richtig kochend heiß. Gestern und heute festgestellt und beides mal schaltete sich das Laden sogar komplett aus. Keine grüne Lampe und keine orange. Das Netzteil selber riecht dann auch recht komisch. Jemand ne Ahnung ob das das Netzteil ist oder das iBook? Bin natürlich, wie immer nen halbes Jahr aus der Garantie... *heul*

    Und nein es hat nicht die Ladetemperatur wie sie normal ist. Sondern ist richtig unangenehm heiß! Und riecht komisch, angehender Kabelbrand? ;(

    Ist nen iBook 933 MHz.

    - björn
     
    [TB]Lucky, 02.05.2005
  2. enemy

    enemyMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    724
    Zustimmungen:
    2
    könnte die ladessteuerung des ibooks sein, würde zu einen händler gehen und mal fragen etvl. bekommst du kulanz
     
    enemy, 02.05.2005
  3. Korgan74

    Korgan74MacUser Mitglied

    Mitglied seit:
    28.02.2004
    Beiträge:
    1.385
    Zustimmungen:
    5
    Ich habe ebenfalls ein iBook mit 933MHz und habe auch schon festgestellt, dass das Netzteil wirklich sehr heiss wird. Allerdings lädt es bei mir ganz normal und es riecht auch nicht verbrannt. Aber ob das normal ist, dass es so heiss wird?
     
    Korgan74, 02.05.2005
  4. [TB]Lucky

    [TB]Lucky Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Also normale wärme ist ok. Aber das ist schon kochend.... ;(
    hmm ich fahr gleich mal nach Gravis und frag da mal nach... ob die irgendwie schauen können obs das Netzteil ist... ;(

    - björn
     
    [TB]Lucky, 02.05.2005
  5. brunbjoern

    brunbjoernMacUser Mitglied

    Mitglied seit:
    11.01.2005
    Beiträge:
    175
    Zustimmungen:
    2
    Hi,
    ich würde Dir dringend empfehlen, das Netzteil _sofort_ vom Netz zu nehmen und auch vom Rechner zu trennen, falls Du es nicht schon sowieso gemacht hast.

    Schaltnetzteile sind nicht so ohne, da kann auch mal gerne die volle Netzspannung am falschen Ende rauskommen. Wenn man sich die Rückrufaktionen diverser Hersteller (z.B. Dell) ansieht, ist Vorsicht angebracht, wenn das Netzteil sich auffällig verhält.
    Davon mal abgesehen ist so ein kleiner Brandherd in dem meisten Wohnungen äusserst unangenehm.

    Ich würde mal mit Deinem Notebook zum Händler Deines Vertrauens gehen und ein anderes Netzteil ausprobieren. Wenns Notebook lädt, ein neues Netzteil kaufen. Dein Altes dürfte sowieso hinüber sein, bzw. würde ich es nicht mehr benutzen.


    Viele Grüße + viel Glück,
    brunbjoern
     
    brunbjoern, 02.05.2005
  6. [TB]Lucky

    [TB]Lucky Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Das merkwürdige ist ja wenns wieder abgekühlt ist läd es wieder, aber abgenommen habe ich das trotzdem. Doof nur das ich das iBook brauche. Ich hoffe die Herren bei Gravis können mir gleich weiter helfen... ;(

    - björn
     
    [TB]Lucky, 02.05.2005
  7. [TB]Lucky

    [TB]Lucky Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    So das iBook ist jetzt erstmal bis heute abend bei Gravis und wird dauergeladen, da der bekannte Vorführeffekt eintrat und das Netzteil normal lud und nur normal warm wurde.. Also alles wie immer... Mal gespannt, einerseits hoffe ich das der Fehler wieder auftritt, anderseits hoffe ich das nichts gefunden wird, weil das die billigste Variante wäre. ;)

    - björn ;(
     
    [TB]Lucky, 02.05.2005
  8. Macverehrer

    MacverehrerMacUser Mitglied

    Mitglied seit:
    02.12.2004
    Beiträge:
    2.128
    Zustimmungen:
    6
    Hatte es auch sehr heiß, habe nun das Verlängerungskabel dazwischengeschaltet und es bleibt angenehm kühl. :)
     
    Macverehrer, 02.05.2005
  9. [TB]Lucky

    [TB]Lucky Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Achso,
    ganz vergessen. Bei Gravis ist das Problem natürlich nicht aufgetreten und ich hatte das Problem bisher auch nicht mehr. Ich hoffe das das so bleibt.

    - björn
     
    [TB]Lucky, 24.05.2005
  10. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Befindet sich die Steckdose in die du das Netzteil steckst vielleicht irgendwo vollkommen verseckt unterhalb deines Schreibtisches und wird dadurch kaum belüftet? Probier mal aus es mittels Verlängerungskabel an einer besser belüfteten Stelle zu plazieren, vielleicht reicht das ja schon aus.
     
Die Seite wird geladen...
Ähnliche Themen - Netzteil kochend heiß
  1. Soraya84
    Antworten:
    31
    Aufrufe:
    412
  2. CPunkt
    Antworten:
    20
    Aufrufe:
    606
  3. Ropp
    Antworten:
    5
    Aufrufe:
    206
  4. tamascp
    Antworten:
    5
    Aufrufe:
    190
    tamascp
    26.03.2017
  5. Crypt
    Antworten:
    7
    Aufrufe:
    1.989