Benutzerdefinierte Suche

NAS nicht Performant über WLAN :(

  1. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    Hallo,
    habe ein NAS von maxtor. Das Ding ist eine 300GB Platte verbunden mit meinen Zyxel WLAN Router. Von hier holt sich mein MACmini den Videocontent. Ich habe mit eyeTV diverse Sendungen auf der Platte liegen doch nun kmomt das Problem.

    Wenn ich mir die Filme über USB anschaue (also die Platte per USB an meinem Laptop anschließe) laufen dei Filme Ruckelfrei und super. Sobald ich über VLC oder QuickTime die Filme über WLAN schaue ruckelt es wie die Pest, manchmal nur Bild manchmal nur Ton. Schätze die Datenrate steigt (ist 1:1 der DVB-T Stream der hier transferiert wird) manchmal zu schnell zu hoch oder so.

    GIbt es eine Möglichkeit des Chachings ? Kann man Quicktime beibringen auch bei "Lokal" vorliegenden Filmen etwas im "voraus zu laden" damit diese "Ruckler" vermieden werden ?

    Ich brauche hier wirklich dirngend hilfe denn so macht die Investition in mein NAS überhaupt keinen Spaß :(
     
    mzi2003, 15.01.2006
  2. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    Das Quicktime Informationsfenster zeigt folgende Infos :

    Datenrate 2629.85kbit
    720x540 pixel
    2.52 gb Dateigröße

    Die fps werte gehen , wenn es ruckelt auf bis 0.5 runter und irgendwann geht es normal weiter.... HILFE !!!!!
     
    mzi2003, 15.01.2006
  3. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    Habe eben eine PM bekommen das mit einem original Apple Airport WLAN das "ruckelfrei" laufen soll....weil man da irgendwelche Packetgrößen einstellen kann. Verstehe ich alles nicht :(
     
    mzi2003, 15.01.2006
  4. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    Ich habe rausgefunden das es wohl am Router liegt bzw. am Zusammenspiel. Eine direkte WLAN Verbindung zwischen 2 MACS erlaubt das abspielen von Filmcontent. Sobald die MACs jedoch über den Router verbunden sind ruckelt es wie die Pest....was kann ich tun ? Keiner hier der mir nen Tipp geben kann?
     
    mzi2003, 16.01.2006
  5. BalkonSurfer

    BalkonSurferMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    5.157
    Zustimmungen:
    1
    11 Mbit oder 54?
     
    BalkonSurfer, 16.01.2006
  6. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    54

    habe noch ein paar Konfigurationen aus meinem Router holen können, sagt das jemanden was ? Vielleicht liegt hier die Lösung des Problems ?

    ras> sys view autoexec.net
    sys errctl 0
    sys trcl level 5
    sys trcl type 1180
    sys trcp cr 64 96
    sys trcl sw off
    sys trcp sw off
    ip tcp mss 512
    ip tcp limit 2
    ip tcp irtt 65000
    ip tcp window 2
    ip tcp ceiling 6000
    ip rip activate
    ip rip merge on
    ppp ipcp compress off
    sys wdog sw on
    ip icmp discovery enif0 off
    bridge mode 1
    sys quick enable
    ip antiprobe 1
    ip nat loopback on
     
    mzi2003, 17.01.2006
  7. BalkonSurfer

    BalkonSurferMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    5.157
    Zustimmungen:
    1
    rotfl ich bepinkel mich!!! rotfl rotfl rotfl
     
    BalkonSurfer, 18.01.2006
  8. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    danke , hilfreich :-(
     
    mzi2003, 18.01.2006
  9. webhonk

    webhonkMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.493
    Zustimmungen:
    43
    Ich würde jetzt einfach mal behaupten, dass die geschwindigkeit von Funknetzen, egal ob Airport oder nicht, für Videomaterial zu langsam sind. Die Reaktionszeit und der Datendurchsatz ist sehr viel langsamer als beim kabelgebundenen ethernet.
     
    webhonk, 18.01.2006
  10. mzi2003

    mzi2003 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    378
    Zustimmungen:
    2
    nee die reicht, wie gesagt konnte mehrere filme über 1:1 Verbindung streamen / schauen aber sobald router ins spiel kommt geht nichts mehr
     
    mzi2003, 18.01.2006
Die Seite wird geladen...