Nach Zusammenkleben in Quicktime ist der Ton defekt

Dieses Thema im Forum "Digital Video" wurde erstellt von topal, 12.01.2007.

  1. topal

    topal Thread Starter MacUser Mitglied

    Beiträge:
    537
    Zustimmungen:
    9
    MacUser seit:
    14.01.2004
    Die Ausgangsdateien sind .avi - nach dem Zusammenkleben heisst es .mov, logisch. (Gesichert als eigenständiger Film)
    Wenn das Audioformat ATSC A/52 und AC3-Decoder heisst, tritt der Fehler auf.
    Entweder, das Ding läuft gerade noch so, aber der Ton kracht und hakt,(bei einigen der Fall)
    - oder Quicktime verabschiedet sich gleich sofort.

    VLC bringt nur die Viedeo-Spur.
    Mplayer ebenfalls
    DivX-Player bringt es wie Quicktime.

    Wenn die Audiospur mp3 ist tritt dieser Fehler (nach dem Zusammenkleben) nicht auf.

    Kann ich die Filme (Tonspuren) noch irgendwie retten? Die Ausgangsdateien hab ich nämlich schon gemüllt.
    Und wie kann man diesen Fehler vermeiden,
    irgendein Codec-Konflikt?

    Beim A52-Codec ist "Enable Dynamic Range Compression" angehakt.
    "Use Stereo instead of Dolby" ist leer.
    Liegt im richtigen Ordner. (Library/Audio/Plug-Ins/Components)

    Ausser AC3 MovieImportcomponenet liegt in Library/Quicktime auch noch:
    3ivx D4 4.5.1 for OSX
    AppleIntermediateCodec.component
    DivX Decoder.component
    DivX Encoder.component
    Flip4Mac WMV Export.component
    Flip4Mac WMV Import.component

    Wat is nu falsch?
     
    Zuletzt bearbeitet: 12.01.2007
Die Seite wird geladen...

Diese Seite empfehlen