Nach Wasserschaden lädt der Akku nicht mehr

Diskutiere das Thema Nach Wasserschaden lädt der Akku nicht mehr im Forum MacBook.

  1. trb

    trb Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    30.07.2014
    Hallo zusammen,

    auf dem Weg zur Arbeit trage ich mein Macbook immer in einer Schutzhülle, die allerdings wohl nicht komplett wasserdicht ist. Mir ist eine Flasche Mineralwasser in der Tasche teilweise ausgelaufen. Als ich das Macbook aus der Tasche holte endeckte ich Wasserflecken unter dem Bildschirm und auf der Tastatur. Sofort schaltete ich das Macbook aus, wischte es gründlich trocken und stellte es zum Trocknen an die Heizung. Da ich mich auf der Arbeit befand konnte ich den Akku noch nicht abstecken. Dies machte ich aber sofort als ich zuhause war und trocknete es so gut es ging nach abschrauben der Rückseite mit tüchern und einem Fön. Anschließend ließ ich das Macbook ein paar Tage trocknen.

    Nach ca. 3-4 Tagen versuchte ich mein Glück, steckte den Akku wieder ein und startete das Gerät. Er lief! Beim anschließen an das Ladegerät tat sich leider nichts! Da ich beruflich für längere Zeit wegmusste, beachtete ich das Gerät nicht wirklich und ließ versehentlich das Ladegerät stecken und fand mich wohl oder übel damit ab, dass wohl das Logicboard etwas abbekommen hat und es sich um ein Totalschaden hadelt.

    Nach drei Wochen kam ich nach Hause und sah, dass das Macbook leuchtete. Ich öffnete es und der akku war zu 100% geladen und alle Wasserflecken waren verschwunden. Jedoch konnte es nach dem Öffnen und abstecken des Ladegerätes wieder nicht geladen werden. Seitdem leuchtet das Ladegerät nur noch schwach grün.

    Nun meine Frage: Was kann ich tun? Ist ein SMC-Reset vielleicht die Lösung? MUss ich dabei etwas beachten?

    Danke für die Hilfe im Vorraus!
     
  2. trixi1979

    trixi1979 Mitglied

    Beiträge:
    10.160
    Zustimmungen:
    853
    Mitglied seit:
    22.05.2005
    Ein SMC Reset kann nichts schaden. Er kostet nichts und ist auch immer lieferbar
     
  3. lostreality

    lostreality Mitglied

    Beiträge:
    9.213
    Zustimmungen:
    1.959
    Mitglied seit:
    03.12.2001
    Hast du das Netzteil auch mal vom Strom genommen? Meins hängt sich in unregelmäßigen Abständen auch gerne mal auf.
     
Die Seite wird geladen...
Ähnliche Themen
  1. mm257
    Antworten:
    2
    Aufrufe:
    273
  2. ShadyXV
    Antworten:
    4
    Aufrufe:
    191
  3. RedFL
    Antworten:
    1
    Aufrufe:
    173
  4. Cendra
    Antworten:
    34
    Aufrufe:
    1.130
  5. BlueDevilHH
    Antworten:
    50
    Aufrufe:
    2.808
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...