Nach Update X 10.2.4 keine Verbindung mehr zur Dose

Principia

Mitglied
Thread Starter
Registriert
15.12.2002
Beiträge
221
Nach erfolgreichem Update auf 10.2.4 erhalte ich keine Verbindung mehr zu meinem Windows-Rechner. Der Mac zeigt zwar die richtige IP der Dose unter Verbunden mit Server ab, es erscheint aber keine Passwortabfrage. Nach einer gewissen zeit erscheint im Verbindungsdialog der Fehler 36. Vor dem Update lief alles einwandfrei. Der Win-Rechner kann, nachdem ich im mac sharing aktiviert habe, problemlos auf meinen iMac zugreifen.


Gruß
Principia
 

TuXuS

Mitglied
Registriert
20.01.2003
Beiträge
165
Hmm, kann ich hier nicht nachvollziehen. Funktioniert bei mir mindestens genauso gut wie vor dem Update. Hast du an der Dose irgendwas verändert? Stimmt die IP auch wirklich?

Hab gerade die Fehlermeldungen angeschaut, es ist ein File-System-Error:

-36 ioErr I/O error (bummers)

Die Verbindung sollte prinzipiell so ähnlich aussehen:

smb://192.168.0.1/macfiles


:confused: :confused: :confused:
 

Principia

Mitglied
Thread Starter
Registriert
15.12.2002
Beiträge
221
Hallo fishmac,

weder an der Dose habe ich etwas verändert, noch die IP-Adresse, die mir beim Verbindungsaufbau angezeigt wird, ist eine andere. Das einzige, was geschehen ist, ist, dass das Fenster mit Kennung und Password nach dem Klick auf verbinden nicht mehr erscheint. Merkwürdig.
 

Principia

Mitglied
Thread Starter
Registriert
15.12.2002
Beiträge
221
Ach so, noch etwas. Es kam auch schon zu einer Kernel-Panic beim Verbindungsversuch. Vor dem Update hatte ich noch keine Kernel-Panic "mitmachen" müssen. Aber dieses ist bis jetzt das einzige Problem, wass ich feststellen konnte. BTW, gibt es eine Möglichkeit, das Update auf 10.2.4 rückgängig zu machen ?
 

mj

Aktives Mitglied
Registriert
19.11.2002
Beiträge
8.960
Ob es eine Möglichkeit gibt das Update rückgängig zu machen, weiß ich nicht. Aber den Fehler kann ich mittlerweile bestätigen, auch ich kann seit Mac OS X 10.2.4 nicht mehr auf die Freigaben meines Dateiservers zugreifen, was diesen absolut nutzlos macht. Ebenfalls eine Fehlermeldung mit Fehler -36, es scheint sich also nicht um einen Einzelfall sondern einen Bug zu handeln.
 

fihu

Mitglied
Registriert
13.11.2002
Beiträge
770
Ich hatte diesen (-36er) Fehler schon vor dem Update - einfach mal eine Stunde lang beide Geräte ausgeschaltet gehabt und danach gings nicht mehr - mit garantiert identischen Einstellungen wie vor dem Shutdown.

Vor 2 Stunden ist 10.2.4 raufgekommen, habe gehofft, dass sich der Fehler dadurch behebt... mal gucken.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben