Benutzerdefinierte Suche

nach update auf 10.4.7 startet der finder nicht mehr...

  1. pommesgt

    pommesgt Thread StarterMacUser Mitglied

    Mitglied seit:
    12.09.2003
    Beiträge:
    294
    Zustimmungen:
    0
    hallo hatte meinen imac g4/800 mit dem update 10.4.7 gefüttert und nun startet er zwar aber er öffnet den finder nicht mehr......

    das dock ist vorhanden mein hintergrundbild ebenfalls
    das gleiche gilt für uhr mit sekunden blinken

    es fehlt halt "nur" der finder......:mad:

    achja p-ram ist zurückgesetzt!

    es laufen auch die programme diei im dock sind wie zb safari mail und co
     
    pommesgt, 29.06.2006
  2. pommesgt

    pommesgt Thread StarterMacUser Mitglied

    Mitglied seit:
    12.09.2003
    Beiträge:
    294
    Zustimmungen:
    0
    weiss keiner was????:(
     
    pommesgt, 29.06.2006
  3. scareglow

    scareglowMacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    956
    Zustimmungen:
    5
    bei mir hat der finder nach dem update plötzlich keine files mehr am schreibtisch angezeigt....erst nach einem neustart waren sie da..und das dann gleich in mehrfacher ausführung weil ich mir dachte "kann ja nicht sein" und die files mehrmals rübergezogen habe (vom server).
    dann ändert sich das icon in der seitenleiste plötzlich hin und wieder..
    also der finder hat offensichtlich einen bug seit dem update. :mad:
     
    scareglow, 29.06.2006
  4. scareglow

    scareglowMacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    956
    Zustimmungen:
    5
    bzw. ich hatte plötzlich 2 schreibtische...auf dem tatsächlichen war NIX und einem folder namens schreibtisch waren die files...
    das noch zusätzlich.
    ich habe also seit dem update ein schreibtisch-problem
     
    scareglow, 29.06.2006
  5. pommesgt

    pommesgt Thread StarterMacUser Mitglied

    Mitglied seit:
    12.09.2003
    Beiträge:
    294
    Zustimmungen:
    0
    also ich werde das system neu machen

    und nach den rückzug vom intel10.4.7 warte ich nach diesem fehler noch auf den rückzug des 10.4.7 für power pc

    ich bleibe dann bis auf weiters beim imac auf 10.4 aber OHNE was dahinter:)

    finde nur komisch das es am powerbook ohne probleme läuft......:rolleyes:
     
    pommesgt, 29.06.2006
  6. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Fehler im Schreibtisch habe ich nicht, aber der Finder kommt mir langsamer vor (G4 PPC).
    Bin ich da der einzige?

    Thank God for Pathfinder - der flutscht.

    Gruß, Gerhard
     
    Hamsterbacke, 30.06.2006
  7. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Kann ich nicht nachvollziehen. Habe hier einen iMac G4 mit 800 MHz und auch nach dem Update auf MacOS 10.4.7 keinerlei Probleme.
    Frage an alle:
    Welche Erweiterungen habt ihr installiert? Vor und nach dem Update mal die Rechte repariert?
    Gruss
    der eMac_man
     
    eMac_man, 30.06.2006
  8. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    vor dem Update:
    alle cron jobs
    System-, Benutzer- und InternetCaches gelöscht
    Rechte repariert
    Neustart

    nach dem Update:
    Rechte repariert
    Neustart

    nach einem Tag in Benutzung (zwecks der Caches) -> Finder kommt mir immer noch langsamer als vorher vor.

    Bei dieser Auflistung fällt mir auf, dass ich die CronJobs nach dem Update noch nicht laufen ließ. Da werden ja auch die Datenbanken neu angelegt. Gleich mal probieren...

    Erweiterungen sind fast alles APE-Module oder Erweiterungen der Kontextmenus. Die funzen alle wie gewohnt und ohne Verzögerungen.

    Gruß, Gerhard
     
    Hamsterbacke, 30.06.2006
  9. scareglow

    scareglowMacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    956
    Zustimmungen:
    5
    Finder hat mir einfach neue Files oder Veränderungen (Programm in Programmfolder geschoben) nicht mehr angezeigt...Volumes werden nicht gemounted...so viele Probleme hatte ich noch nie.

    bin derzeit dabei 10.4 neu aufzusetzen....das sind ja Zustände..."NEU AUFSETZTEN?" :mad:
     
    scareglow, 30.06.2006
  10. pommesgt

    pommesgt Thread StarterMacUser Mitglied

    Mitglied seit:
    12.09.2003
    Beiträge:
    294
    Zustimmungen:
    0
    hab nun auch 10.4 neu drauf dann läuft es wieder:rolleyes:

    aber es geht ja auch umständlich......
     
    pommesgt, 30.06.2006
Die Seite wird geladen...
Ähnliche Themen - nach update auf
  1. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    117
    MatrixMarkus
    28.06.2017
  2. Hirsch123
    Antworten:
    17
    Aufrufe:
    441
    Hirsch123
    11.05.2017
  3. haras88
    Antworten:
    4
    Aufrufe:
    262
    tocotronaut
    08.04.2017
  4. tamascp
    Antworten:
    0
    Aufrufe:
    151
    tamascp
    30.03.2017
  5. Molo189
    Antworten:
    21
    Aufrufe:
    1.591
    Molo189
    09.04.2017