Nach Update auf 10.4.1 seltsame verst. Ordner auf Desktop

Dieses Thema im Forum "Mac OS" wurde erstellt von psy1, 23.06.2005.

  1. psy1

    psy1 Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    10
    Mitglied seit:
    15.11.2004
    Hallo,

    nach dem Update von 10.3.9 auf 10.4.1 habe ich auf meinem Schreibtisch einen Ordner: .BAHtemp-966-1804289383 der Inhalt besteht aus einem Ordner und drei Dateien: 1. _ _MACOSX 2. Safari1.0 3. Safari 1.3 und .DS_Store. Die beiden Safaris werden mir im Safari unter dem Debug Menü als "Öffnen mit" angezeigt.
    Was ist das für ein Ordner und kann ich den löschen? Ich habe mal die beiden Safaris in den Papierkorb gezogen und nichts passiert???
     
  2. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Mitglied seit:
    16.04.2005
    Erscheint mir so, als wären das Dateien, die nach einem harten Reboot als Recovery-Files wieder aufgetaucht wären. Nur komisch, dass diese nicht im Papierkorb liegen. Hast Du mal versucht, die Dateien vom Schreibtisch in einen Ordner zu ziehen und nicht in den Papierkorb?
     
  3. psy1

    psy1 Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    10
    Mitglied seit:
    15.11.2004
    die Dateien liegen jetzt im Papierkorb. Das geht also und ich kann keine Veränderungen feststellen?
     
  4. psy1

    psy1 Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    10
    Mitglied seit:
    15.11.2004
    ach so - ja habe diese auch schon in einen Ordner gezogen - keine Veränderung
     
  5. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Mitglied seit:
    16.04.2005
    Also liegen die Dateien jetzt im Papierkorb und nicht mehr auf dem Schreibtisch. Dann lösche mal den Papierkorb (sicher löschen)

    Ich denke nicht, dass viel passieren wird. Schau mal vorsichtshalber nach, ob Safari noch unter User/Programme zu finden ist.
     
  6. psy1

    psy1 Thread Starter MacUser Mitglied

    Beiträge:
    156
    Zustimmungen:
    10
    Mitglied seit:
    15.11.2004
    das komische ist, ich habe den Ordner in den Papierkorb geschoben und nach einem Neustart war er weg???

    Na ja, dann hat sich glaube ich das Problem erledigt.
     
Die Seite wird geladen...

Diese Seite empfehlen