Nach Systemupdates (10.5.2 etc) kein USB und Firewire mehr!!!

Diskutiere das Thema Nach Systemupdates (10.5.2 etc) kein USB und Firewire mehr!!! im Forum Mac OS X & macOS

  1. Silent-Hill

    Silent-Hill Thread Starter Mitglied

    Beiträge:
    102
    Zustimmungen:
    0
    Mitglied seit:
    25.10.2003
    Hallo,

    der Titel besagt leider schon alles. Nach den letzten angebotenen Systemupdates und dem Komboupdate auf 10.5.2 werden auf meinem neuen iMac keine USB und Firewire Geräte, gleich welcher Art (selbst einfache USB Memory-Sticks), gemounted. Nur Maus und Tastatur laufen noch.

    Die Geräte erscheinen weder auf dem Desktop, noch im Finder, noch im Festplattendienstprogramm.

    Auch die üblichen Notmaßnahmen wie Rechte reparieren oder Neustart mit Löschen des PRAM nach dreimaligen Ertönen des Starttones, brachten keine Hilfe.

    Kennt jemand ein Workaround, oder muß ich 10.5.0 neu installieren, und darf danach kein Update mehr durchführen? Oder ist das vielleicht sogar ein Fall für die Garantie???

    Für jede Hilfe bin ich dankbar!

    Vielen Dank,

    Arndt
     
  2. na dann ;)
    unter "über diesen Mac könntest du schauen, ob da alles angezeigt wird, was nicht geht.
    Dann könnte man versuchen über die MacOS DVD sein System zu reparieren
     
  3. marti

    marti Mitglied

    Beiträge:
    3.463
    Zustimmungen:
    415
    Mitglied seit:
    27.03.2004
    Geräte einmal ausstecken und wieder einstecken probiert. Bzw. alle mal ausstecken neustarten und dann wieder einstecken.
     
  4. Silent-Hill

    Silent-Hill Thread Starter Mitglied

    Beiträge:
    102
    Zustimmungen:
    0
    Mitglied seit:
    25.10.2003
    Problem teilweise gelöst ...

    Hallo,

    vielen Dank für die lieben Tipps. Habe es zunächst noch einmal mit den althergebrachten Systemtools probiert, und hatte anscheinend Erfolg. Dieses tat ich:

    - Erneuter Neustart mit Löschen des PR-Rams nach dreimaligem Ertönen des Starttones mittels Apfel+Alt+P+R bei Systemstart.

    - Versuch, die Openfirmware aufzurufen, mittels Apfel+Alt+O+F bei Systemstart. Leider scheint es die bei den Intels nicht mehr zu geben(???)

    - Starten im Einbenutzermodus mittels Apfel+S nach Erklingen des Starttones.

    - In diesem Modus mittels /sbin/fsck -yf das Startvolume überprüft, wobei sofort ** The volume appears to be OK erschien, und Platte und Dateisystem in Ordnung zu sein scheinen.
    - Da Openfirmware bei mir nicht startet, im Einbenutzermodus die Kommandos
    - reset -VRAM (das nötigen -NVRAM kennt der Einbenutzermodus wohl nicht)
    - set -defaults (war unbekannter Befehl)
    - reset -all
    - reboot
    eingegeben. Danach startete der iMac mit eingeschalteter Firewire Platte neu und hatte diese sofort auf der Oberfläche. Auch alle anderen USB Geräte wurden wie gewohnt erkannt und gemounted.


    -*-*-* UPDATE: 31.03.2008 *-*-*- :o

    Leider zeigt die Erfahrung der letzten Stunden, daß mit dem o.g. Workaround lediglich Laufwerke sicher erkannt werden, die bei *** EINSCHALTEN *** des Rechners bereits eingestöpselt und eingeschaltet sind!

    Das "Live Plug & Play" funktioniert damit in den allermeisten Fällen NICHT! Falls jemand eine bessere Idee hat, bin ich daher weiterhin für jeden Vorschlag offen. Aber notfalls kann man sich auf eine geänderte Arbeitsweise für den Übergang damit recht gut helfen. Ich hoffe weiterhin auf ein Update, das diesen Fehler wieder korrigiert!

    Ich bin nunmehr so schlau, wie die Leidensgenossen in diesem Thread ("externe USB2.0 Festplatten werden nicht immer erkannt") :(: https://www.macuser.de/forum/showthread.php?t=354247


    -*-*-* UPDATE: 03.04.2008 *-*-*-

    Die Eingabe folgender Befehle im Terminal scheint eine Besserung gebracht zu haben. Live Plug & Play ist damit seit einigen Minuten wieder möglich - mal sehen, wie lange dieser Zustand nun andauerd!

    sudo periodic daily weekly monthly
    sudo diskutil repairPermissions /
    sudo update_prebinding -root / -force

    *** Anmerkung 03.04.08 Nach meiner kurzen Erfahrung mit Leo muß ich leider sagen, daß Leo echter Müll ist. Ich hatte noch nie auf einem Mac so viele Probleme und dabei Nerven verloren, egal ob noch OS 9, oder Panther! Mit Panther lief es immer rund, nun bin ich nach bald 10 Jahren Mac Erfahrung kurz davor, mir wieder eine DOSe kaufen zu wollen. Das war noch nie so und spricht - neben den Erfahrungen, die auch in diesem Forum gesammelt wurden - nicht für LEO. Sorry, aber LEO=MÜLL (das mußte einfach mal raus)!!!

    *** Weiß vielleicht jemand, wo bei den neuen Intel Rechnern der Openfirmwaremodus geblieben ist, bzw, wie man diesen erreicht?? ***

    Vielen Dank und in der Hoffnung, vielleicht auch anderen bei Ihren Problemen helfend zur Hand gestanden zu haben,

    Arndt
     
  5. Silent-Hill

    Silent-Hill Thread Starter Mitglied

    Beiträge:
    102
    Zustimmungen:
    0
    Mitglied seit:
    25.10.2003
    Mit 10.5.3 sind die Fehler nun behoben

    Hallo,

    ich habe festgestellt, daß die vg. Workarounds als vorübergehende Hilfe schon gut waren.

    Nach dem Update auf 10.5.3. laufen die Schnittstellen bei mir aber nun wieder einwandfrei, ich bin sehr froh über diese schnelle Fehlerbeseitigung!

    Hoffe, diese Erfahrung haben auch alle anderen Betroffenen unter 10.5.3. machen können.

    Gruß,

    Silent-Hill
     
  6. Sculler

    Sculler Mitglied

    Beiträge:
    74
    Zustimmungen:
    7
    Mitglied seit:
    09.07.2007
    Ich habe mir vor vier Wochen den neuen iMac gekauft. Nach 2 Wochen gingen plötzlich 2 meiner 3 USB Ports nicht mehr. Ich wollte schon den Mac zurück schicken. nach dem Update auf 10.5.3 funktioniert wieder alles...Merkwürdig...
     
  7. Ninja06

    Ninja06 Mitglied

    Beiträge:
    121
    Zustimmungen:
    15
    Mitglied seit:
    29.08.2006
    Meine Frau hatte dieses Problem mit ihrem MacBook SR auch. Einer von zwei USB Ports ging nicht mehr. Sie machte das MB nie aus sondern schickte es immer schlafen. Nach einem Neustart ging es allerdings wieder.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...