nach Sicherheits-Update - W-Lan-Adapter weg

RonSom1976

Mitglied
Thread Starter
Mitglied seit
08.08.2012
Beiträge
80
Hallo,

ich habe an meinem iMac einen USB-W-Lan-Adapter
WiFi AC 5 DualBand USB Adapter - siehe hier
Der lief seit April ohne Probleme.

Ich bilde mir ein, dass, seit ich das Sicherheits-Update 2020-005 Version 10.13.6 installiert habe, dieser nicht mehr funktioniert.
Er taucht nicht mehr in der Taskleiste oben rechts auf, wo er bisher mit diesen drei grünen Balken angezeigt wurde.
Auch in den Einstellungen nicht mehr.
Wenn ich ihn ins USB einstecke, blinkt er kurz (3 Sekunden) schnell und ab dann langsam.

Kann das miteinander zu tun haben?

Hat jemand Tipps - besten Dank ...
 

flyproductions

Aktives Mitglied
Mitglied seit
04.11.2004
Beiträge
3.041
Hallo,

ich habe an meinem iMac einen USB-W-Lan-Adapter
WiFi AC 5 DualBand USB Adapter - siehe hier
Der lief seit April ohne Probleme.

Ich bilde mir ein, dass, seit ich das Sicherheits-Update 2020-005 Version 10.13.6 installiert habe, dieser nicht mehr funktioniert.
Er taucht nicht mehr in der Taskleiste oben rechts auf, wo er bisher mit diesen drei grünen Balken angezeigt wurde.
Auch in den Einstellungen nicht mehr.
Wenn ich ihn ins USB einstecke, blinkt er kurz (3 Sekunden) schnell und ab dann langsam.

Kann das miteinander zu tun haben?

Hat jemand Tipps - besten Dank ...
Ahhh, ich hab es befürchtet: Nun auch wieder die ersten „Erfolgsmeldungen“ des High Sierra „Sicherheits“updates! :hamma:

Ja, wenn das vorher ging und jetzt nicht mehr, nehme ich mal an, dass es damit zu tun haben kann. Vielleicht verwendet er ja ein Kext, das nicht „sicher“ ist. Wenn das Ding mit irgendwelcher Software kam, würde ich einfach mal versuchen, die neu zu installieren. Ansonsten kann es natürlich auch sein, dass das Teil komplett aus der Unterstützung herausgenommen worden ist, weil es irgendwelche schwerwiegenden „Sicherheits“lücken aufweist oder Apple ganz einfach nicht mehr gefällt.
 

tocotronaut

Aktives Mitglied
Mitglied seit
14.01.2006
Beiträge
24.838
das klingt sehr plausibel.
erzähl mir doch bitte noch mehr von der Verschwörung gegen no name USB-Sticks mit Realtek Innenleben?
 
Zuletzt bearbeitet:

flyproductions

Aktives Mitglied
Mitglied seit
04.11.2004
Beiträge
3.041
das klingt sehr plausibel.
erzähl mir doch bitte noch mehr von der Verschwörung gegen no name USB-Sticks mit Realtek Innenleben?
Kann ich nicht. Ebensowenig, wie ich weiß, wieso Catalina wahllos E-Mails verschwinden lässt.

Manche Dinge werden wohl immer im Dunkeln bleiben und es gibt weit mehr in der Infinite Loop One als sich unsere Schulweisheit träumen lässt.
 

flyproductions

Aktives Mitglied
Mitglied seit
04.11.2004
Beiträge
3.041
zum ebenfalls vor einigen Tagen erschienenen Security Update 2020-005 für macOS 10.13 High Sierra sind derzeit keine Beschwerden bekannt.
„Einigen Posts zufolge arbeitet der Mac allgemein sehr langsam, zudem legt der Finder immer wieder längere Pausen ein, während derer das komplette System nicht benutzbar ist.“

„Zuweilen reagiert die Menüleiste nicht beim Wechsel von einer App zum Finder oder umgekehrt. Betroffen von diesen und einigen weiteren Problemen sind offenbar ausschließlich Nutzer von macOS 10.14“

Den Mojave-Finder fand ich übrigens auch schon ohne irgendwelche „Security“-Updates Schrott. Die beschriebenen Symptome, bis teilweise zu minutenlangen oder sich überhaupt nicht mehr auflösenden Hard-Freezes, hatte ich damals gleich nach der Installation. Das war damals - neben der nVIDIA-Unterstützung - der Hauptgrund, zu High Sierra zurückzukehren, das ich seither, von einigen vorübergehenden Malässen nach Updates abgesehen, sehr störungsfrei und zuverlässig, benutze.
 

RonSom1976

Mitglied
Thread Starter
Mitglied seit
08.08.2012
Beiträge
80
OK - Schande über mich - ich hatte den W-LAN-Stick in den Einstellungen nicht als solchen erkannt.

Die Verwirrung hatte letztlich die Ursache, dass er das Passwort "verloren" hatte (wie auch immer das passiert ist).

Geht wieder ...
😇