macOS Mojave Nach Reparatur - Probleme mit fast allen Apps

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Hallo!

Ich bin momentan ziemlich ratlos und hoffe, dass ihr eine Idee habt was hier gerade schief läuft...

Ich habe heute mein 15" MBP Mid2015 mit 10.14.6 vom Akkutausch im AppleStore abgeholt. Bootet ohne Probleme, Akkukapazität passt, alles sieht gut aus. Safari läuft, Mail läuft,...

ABER: der Großteil der Programme lässt sich nicht mehr oder nur schwer starten. Die Icons hüpfen endlos im Dock, in der Aktivitätsanzeige steht zwischendurch immer wieder: ProgrammX reagiert nicht. Die CPU-Last ist aber nur 0.irgendwas. Dann gehts wieder weiter, dann hängts wieder,... sowas hatte ich in 16 Jahren am Mac noch nie!

Betroffen sind z.B. Firefox, MS Office, AdiumX, Chrome, Etrecheck,... aber auch die Apple Programme ruckeln ein wenig während die anderen hängen.

Im Dienstprogramm Konsole finde ich mich seit Mojave überhaupt nicht mehr zurecht. Da trudeln schon seit dem ersten Start 100te Meldungen pro Minute ein. Null Übersicht. Dabei konnte man da bisher (10.3-10.11) eigentlich immer gut mitschauen wenn ein Programm zickt. Das ist (mir) nun nicht mehr möglich.

Wie schon erwähnt sind mir solche Probleme auch nach mehr als 16 Jahren Mac-only nicht bekannt. Ich habe nicht mal eine Idee wo ich nachsehen soll bzw. was ich überhaupt machen kann außer einem CleanInstall. BackUp vom Tag vor der Reparatur zurückspielen wäre eine Möglichkeit aber den gleichen Stand habe ich ja nach der Reparatur gestartet. Da ist dazwischen nichts passiert...

Etrecheck lief ewig! Unglaublich lahm! Dabei hatte ich quasi null CPU-Last, nix im RAM, keine SSD Aktivität...

Etrecheck Protokoll:
Code:
EtreCheck version: 3.4.6 (460)
Report generated 2020-11-12 21:34:45
Download EtreCheck from https://etrecheck.com
Runtime: 11:28
Performance: Poor

Click the [Lookup] links for more information from Apple Support Communities.
Click the [Details] links for more information about that line.

Problem: Computer is too slow

Hardware Information: ⓘ
    MacBook Pro (Retina, 15-inch, Mid 2015) 
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    MacBook Pro - model: MacBookPro11,4
    1 2,2 GHz Intel Core i7 (i7-4770HQ) CPU: 4-core
    16 GB RAM Not upgradeable
        BANK 0/DIMM0
            8 GB DDR3 1600 MHz ok
        BANK 1/DIMM0
            8 GB DDR3 1600 MHz ok
    Handoff/Airdrop2: supported
    Wireless:  en0: Unknown
    Battery: Health = Normal - Cycle count = 1

Video Information: ⓘ
    Intel Iris Pro - VRAM: 1536 MB
        Color LCD 

Disk Information: ⓘ
    APPLE SSD SM0256G disk0: (251 GB) (Solid State - TRIM: Yes)
    [Show SMART report]
        EFI (disk0s1 - MS-DOS FAT32) <not mounted>  [EFI]: 210 MB 
        (disk0s2) <not mounted>  [APFS Container]: 250.79 GB

USB Information: ⓘ
     USB30Bus 
        Apple Inc. Apple Internal Keyboard / Trackpad 
        Broadcom Corp. Bluetooth USB Host Controller 

Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus
        Apple Inc. Thunderbolt to Gigabit Ethernet Adapter

Virtual disks: ⓘ
    Macintosh HD (disk1s1 - APFS) /  [Startup]: 250.79 GB (112.81 GB free)
        Encrypted: Yes (Unlocked)
        Physical disk: disk0s2 250.79 GB (112.81 GB free)
    (disk1s2) <not mounted>  [Preboot]: 250.79 GB
        Physical disk: disk0s2 250.79 GB 
    (disk1s3) <not mounted>  [Recovery]: 250.79 GB
        Physical disk: disk0s2 250.79 GB 
    (disk1s4) /private/var/vm  [VM]: 250.79 GB
        Physical disk: disk0s2 250.79 GB 

System Software: ⓘ
    macOS 10.14.6 (18G6032) - Time since boot: less than an hour

Gatekeeper: ⓘ
    Anywhere [Fix Gatekeeper security]

Kernel Extensions: ⓘ
        /Library/Extensions
    [loaded]    com.intel.driver.EnergyDriver (2.0 - SDK 10.13) [Lookup]

System Launch Agents: ⓘ
    [not loaded]    9 Apple tasks
    [loaded]    199 Apple tasks
    [running]    92 Apple tasks

System Launch Daemons: ⓘ
    [not loaded]    35 Apple tasks
    [loaded]    193 Apple tasks
    [running]    106 Apple tasks

Launch Agents: ⓘ
    [loaded]    org.gpgtools.Libmacgpg.xpc.plist (Lukas Pitschl - installed 2018-06-13) [Lookup]
    [loaded]    org.gpgtools.gpgmail.enable-bundles.plist (Shell Script d032aea - installed 2018-06-04) [Lookup]
    [loaded]    org.gpgtools.gpgmail.patch-uuid-user.plist (? 84ce07f2 72353bc9 - installed 2018-06-04) [Lookup]
    [loaded]    org.gpgtools.macgpg2.fix.plist (Shell Script d7ac5146 - installed 2018-06-13) [Lookup]
    [running]    org.gpgtools.macgpg2.shutdown-gpg-agent.plist (Shell Script df7bd0cf - installed 2018-06-13) [Lookup]
    [loaded]    org.gpgtools.updater.plist (Lukas Pitschl - installed 2018-08-24) [Lookup]

Launch Daemons: ⓘ
    [loaded]    com.adobe.fpsaud.plist (Adobe Inc. - installed 2020-09-26) [Lookup]
    [loaded]    com.apple.installer.osmessagetracing.plist (Apple, Inc. - installed 2020-09-10)
    [loaded]    com.cyberghostsrl.CyberghostPrivilegedHelper.plist (Cyberghost SRL - installed 2017-07-10) [Lookup]
    [loaded]    com.cyberghostsrl.cyberghostmac.CGHelper.plist (Cyberghost SRL - installed 2020-10-29) [Lookup]
    [loaded]    com.malwarebytes.HelperTool.plist (Malwarebytes Corporation - installed 2017-10-30) [Lookup]
    [loaded]    com.malwarebytes.mbam.settings.daemon.plist (Malwarebytes Corporation - installed 2020-07-16) [Lookup]
    [loaded]    com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2016-09-10) [Lookup]
    [loaded]    net.tunnelblick.tunnelblick.tunnelblickd.plist (Jonathan Bullard - installed 2017-02-14) [Lookup]
    [loaded]    org.gpgtools.gpgmail.patch-uuid.plist (? 42fc83f8 72353bc9 - installed 2018-06-04) [Lookup]
    [running]    org.serviio.server.plist (Shell Script 16e32f40 - installed 2019-09-21)

User Launch Agents: ⓘ
    [loaded]    net.tunnelblick.tunnelblick.LaunchAtLogin.plist (Jonathan Bullard - installed 2017-01-30) [Lookup]

Internet Plug-ins: ⓘ
    FlashPlayer-10.6: 32.0.0.445 (installed 2020-10-14) [Lookup]
    QuickTime Plugin: 7.7.3 (installed 2019-09-21)
    Flash Player: 32.0.0.445 (installed 2020-10-14) Outdated! Update

3rd Party Preference Panes: ⓘ
    Flash Player (installed 2020-09-26) [Lookup]
    FUSE (installed 2017-01-30) [Lookup]
    GPG Suite (installed 2018-05-04) [Lookup]

Time Machine: ⓘ
    Time Machine not configured!

Top Processes by CPU: ⓘ
         9%   	WindowServer
         3%   	com.apple.WebKit.WebContent
         2%   	Safari
         2%   	kernel_task
         2%   	Dock

Top Processes by Memory: ⓘ
    272 MB    	kernel_task
    199 MB    	com.apple.WebKit.WebContent
    167 MB    	mds_stores
    145 MB    	java
    103 MB    	Safari

Top Processes by Network Use: ⓘ
    Input     	Output    	Process name
    93 KB     	0 B       	java
    45 KB     	21 KB     	Adium
    9 KB      	8 KB      	mDNSResponder
    11 KB     	3 KB      	commerce
    5 KB      	3 KB      	apsd

Top Processes by Energy Use: ⓘ
      6.54	Safari
      5.56	com.apple.WebKit.WebContent
      5.30	WindowServer
      2.06	Activity Monitor

Virtual Memory Information: ⓘ
    12.58 GB  	Available RAM
    9.79 GB   	Free RAM
    3.42 GB   	Used RAM
    2.79 GB   	Cached files
    0 B       	Swap Used

Software installs (last 30 days): ⓘ
    Adobe Flash Player: (null) (installed 2020-10-14)
    Ka-Block!: 3.3 (installed 2020-10-23)
    CyberGhost VPN: (null) (installed 2020-10-23)

    Install information may not be complete.

Diagnostics Events (last 3 days for minor events): ⓘ
    2020-11-12 21:10:03    Last shutdown cause: 0 - Power loss
Mir sticht da jetzt nichts ins Auge außerm FlashPlayer, aber der war auch schon vorher drauf und wird eh demnächst entsorgt.

Bitte um Hilfe!

PS: Neustart hat nicht geholfen...

PPS: Malwarebytes meint es sei ein Problem aufgetreten und ich soll den Computer neu starten und ggf. MWB neu installieren...
 

elChupete

Mitglied
Dabei seit
13.10.2007
Beiträge
830
Punkte Reaktionen
229
habe ich hier auch.

Rate mal das Apple da irgendwas verkackt beim Big Sur Update

Auszug aus der Konsole


standard 21:56:58.874982+0100 mDNSResponder [R4663->Q4479] AnswerQuestionByFollowingCNAME: 0x7fdd7b00a600 <private> (Addr) following CNAME referral 1 for <private>
standard 21:56:58.875020+0100 mDNSResponder [R4663->Q39696] GetServerForQuestion: 0x7fdd7b00a600 DNS server (0x7fdd7a70a870) <private>:53 (Penalty Time Left 0) (Scope None:0x0:-1) for <private> (Addr)
standard 21:56:58.875081+0100 mDNSResponder [R4663->Q7172] DNSServiceGetAddrInfo(<private>, AAAA) RESULT ADD interface 0: (mortal)<private>
standard 21:56:58.875111+0100 mDNSResponder [R4663->Q7172] DNSServiceGetAddrInfo(<private>, AAAA) RESULT ADD interface 0: (immortal)<private>
standard 21:56:58.875139+0100 mDNSResponder [R4663->Q7172] AnswerQuestionByFollowingCNAME: 0x7fdd7b017c00 <private> (AAAA) following CNAME referral 2 for <private>
standard 21:56:58.875174+0100 mDNSResponder [R4663->Q11349] GetServerForQuestion: 0x7fdd7b017c00 DNS server (0x7fdd7a70a870) <private>:53 (Penalty Time Left 0) (Scope None:0x0:-1) for <private> (AAAA)
standard 21:56:58.875235+0100 mDNSResponder [R4663->Q39696] DNSServiceGetAddrInfo(<private>, Addr) RESULT ADD interface 0: (immortal)<private>
standard 2020-11-.87526312 21:56:58+0100 mDNSResponder [R4663->Q39696] AnswerQuestionByFollowingCNAME: 0x7fdd7b00a600 <private> (Addr) following CNAME referral 2 for <private>
standard 21:56:58.875298+0100 mDNSResponder [R4663->Q18429] GetServerForQuestion: 0x7fdd7b00a600 DNS server (0x7fdd7a70a870) <private>:53 (Penalty Time Left 0) (Scope None:0x0:-1) for <private> (Addr)
standard 21:56:58.875371+0100 mDNSResponder [R4663->Q11349] DNSServiceGetAddrInfo(<private>, AAAA) RESULT ADD interface 0: (immortal)<private>
standard 21:56:58.875391+0100 mDNSResponder [R4663->Q11349] DNSServiceGetAddrInfo(<private>, AAAA) RESULT ADD interface 0: (immortal)<private>
standard 21:56:58.875406+0100 mDNSResponder [R4663->Q18429] DNSServiceGetAddrInfo(<private>, Addr) RESULT ADD interface 0: (immortal)<private>
standard 21:56:58.875432+0100 mDNSResponder [R4663->Q18429] DNSServiceGetAddrInfo(<private>, Addr) RESULT ADD interface 0: (immortal)<private>
standard 21:56:58.876089+0100 mDNSResponder [R4662] DNSServiceCreateConnection STOP PID[180](tccd)
standard 21:56:58.876127+0100 mDNSResponder [R4663] DNSServiceGetAddrInfo(<private>) STOP PID[180](tccd)
standard 21:56:59.010004+0100 kernel TX(44:4E:6D:D9:3A:9F) <Success NoACK Expired OtherErr> BE<39 0 0 0> BK<758 0 0 0> VI<8 0 0 0> VO<3 0 0 0> (5000ms)
standard 21:56:59.010023+0100 kernel L3 Control VO TX(44:4E:6D:D9:3A:9F) Success=3 NoACK=0 Expired=0 OtherErr=0
standard 21:56:59.010027+0100 kernel TX(FF:FF:FF:FF:FF:FF) <Success NoACK Expired OtherErr> BE<0 0 0 0> (5000ms)
standard 21:56:59.409441+0100 hidd [HID] [MT] dispatchEvent Dispatching event with 3 children, _eventMask=0x23 _childEventMask=0x22 Cancel=0 Touching=1 inRange=1
standard 21:56:59.441540+0100 hidd [HID] [MT] dispatchEvent Dispatching event with 3 children, _eventMask=0x60 _childEventMask=0x62 Cancel=0 Touching=1 inRange=1
standard 21:56:59.575155+0100 kernel 000649.226731 wlan0.A[343] updateLQM@3339:No per core RSSI to report
standard 21:56:59.575191+0100 kernel tcp_timers: tcp_output() returned 0 with retransmission timer disabled for 54449 > 993 in state 4, reset timer to 1342
standard 21:56:59.663085+0100 kernel tcp_timers: tcp_output() returned 0 with retransmission timer disabled for 54458 > 993 in state 4, reset timer to 1363
standard 21:56:59.732436+0100 pkd Waiting on thread <private> until Launch Services database seeding is complete.
standard 21:56:59.732068+0100 com.apple.SafariServices.ExtensionHelper [d <private>] <PKHost:0x7fe172412e70> Beginning discovery for flags: 0, point: (null)
standard 21:56:59.733622+0100 pkd [d <private>] Final plugin count: 1
standard 21:56:59.733875+0100 com.apple.SafariServices.ExtensionHelper [d <private>] <PKHost:0x7fe172412e70> Completed discovery. Final # of matches: 1
standard 21:56:59.735434+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.737214+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.739306+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.741636+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.743444+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.745172+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.748104+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.750121+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.751565+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.753133+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.754779+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.756525+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.757909+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.759752+0100 com.apple.SafariServices.ExtensionHelper CSSM Exception: -50 One or more parameters passed to a function were not valid.
standard 21:56:59.761123+0100 com.apple.SafariServices.ExtensionHelper CMSDecoderCopySignerStatus failed with kCMSSignerInvalidSignature error (3)
standard 21:56:59.761142+0100 com.apple.SafariServices.ExtensionHelper MacOS error: -67061
standard 21:56:59.762928+0100 com.apple.SafariServices.ExtensionHelper MacOS error: -67061
standard 21:56:59.764190+0100 com.apple.SafariServices.ExtensionHelper MacOS error: -67061
standard 21:56:59.790760+0100 kernel [IGFB][INFO ] [Flip_Transaction] Disabling Render Compression
standard 21:56:59.807302+0100 kernel [IGFB][INFO ] [Flip_Transaction] CCS Param update: AuxOffset:0x0 AuxStride:0x0
standard 21:57:00.026086+0100 kernel [IGFB][INFO ] [Flip_Transaction] Disabling Render Compression
standard 21:57:00.041341+0100 kernel [IGFB][INFO ] [Flip_Transaction] CCS Param update: AuxOffset:0x0 AuxStride:0x0
standard 21:57:00.084945+0100 UserEventAgent localbridge> Sending heartbeat request 32
standard 21:57:00.087865+0100 UserEventAgent localbridge> Heartbeat 32 succeeded
standard 21:57:00.278815+0100 mDNSResponder <private>
standard 21:57:00.278851+0100 mDNSResponder <private>
standard 21:57:00.278873+0100 mDNSResponder <private>
standard 21:57:00.279201+0100 mDNSResponder <private>
standard 21:57:00.279226+0100 mDNSResponder <private>
standard 21:57:00.279396+0100 mDNSResponder <private>
standard 21:57:00.279418+0100 mDNSResponder <private>
standard 21:57:00.279439+0100 mDNSResponder <private>
standard 21:57:00.279457+0100 mDNSResponder <private>
standard 21:57:00.279474+0100 mDNSResponder <private>
standard 21:57:00.279490+0100 mDNSResponder <private>
standard 21:57:00.279506+0100 mDNSResponder <private>
standard 21:57:00.279524+0100 mDNSResponder <private>
 

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.125
Punkte Reaktionen
1.843
Schalte das Wifi kurz ab, geht alles sofort?
 

Starchild80

Mitglied
Dabei seit
29.07.2009
Beiträge
89
Punkte Reaktionen
5
Komischerweise habe ich genau dieses Problem jetzt gerade auch als der Download zu Big Sur abgebrochen ist....
 

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Schalte das Wifi kurz ab, geht alles sofort?
WLan ist aus, aber ich habe den TB-GBitLAN Adapter abgezogen und ja, alles läuft sofort wieder schnell!

Vielen Dank! Aber WTF?! Was passiert da?

Ich war schon kurz davor das Ding platt zu machen. Selten so schnell die Nerven weggeschmissen...
 

Starchild80

Mitglied
Dabei seit
29.07.2009
Beiträge
89
Punkte Reaktionen
5
Ah ok Leute bei Apple ist grad alles Down... betrifft alle Systeme... also am besten ins Bett gehen und morgen weiter schauen ....
 

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Ja, aber ich will doch garnix von Apple. Nur weil deren Kram nicht will darf mein Mac nicht weiter funktionieren?

Und die Apple Apps laufen ja eh halbwegs nur die Drittanbieter funktionieren kaum/nicht. Bin nach wie vor sehr verwirrt!
 

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.125
Punkte Reaktionen
1.843
Vielen Dank! Aber WTF?! Was passiert da?
Haha, dieses Problem hab ich an meinem neuen 2020er-MBP jeden -jeden!- Tag: Willkommen in der Welt von Apple, wo dein MacOS im Sekundentakt (!) nach Hause telefoniert, wegen der Sicherheit natürlich. Davon merkst du normal nichts, aber wenn es gerade Probleme gibt... sobald du die Netzwerkverbindungen alle trennst, schaltet dein Mac diese Checks temporär ab und deswegen geht dann alles wieder normal.

Seit Mojave gibt es an vielen Stellen bestimmte elektronische Signaturen, die sicherstellen sollen, dass nur legitimer von Apple abgesegneter Programmcode ausgeführt wird. Bei jeder Datei die du anklickst, bei jedem Programm das du startest, wortwörtlich im Sekundentakt findet hier eine Kommunikation zwischen MacOS und den Apple-Servern statt. Das ist an sich nicht problematisch, es werden beispielsweise keinerlei persönliche Daten übertragen. Das läuft unter dem Namen Gatekeeper.

Aber in zwei Situationen kann das stören:

1) Wenn deine Internetverbindung Probleme macht -> das ist bei mir der Fall, aber nicht bei dir.

2) Nach einer Hardwareänderung -> das ist bei dir jetzt das Problem.

Bei 1) ist der Fall klar, das MacOS will Apple erreichen, probiert es bis es nach einer Minute oder so in ein Timeout läuft und öffnet dann die Apps verspätet.

Bei 2) weiß ich leider nicht, was die Ursache ist - ich hatte das auch nach einem Akkutausch selbst. Ich denke, da wird vielleicht ein Speicher auf dem Mainboard geleert (evtl. NVRAM), der irgendwelche für diese Sicherheitschecks relevante Zertifikate oder so gespeichert hatte. Aber das ist ins Blaue geraten, ich weiß es leider nicht.

Eine Neuinstallation von MacOS mit Restore aus dem TM-Backup sollte das Problem jedenfalls lösen.

Sofern du keine 32-bit-Apps mehr brauchst, würde ich morgen (nicht gerade jetzt, Apple ist überfordert) Big Sur downloaden und direkt darauf umsteigen. Oder Mojave neu aufspielen, wenn du zwingend 32-bit-Apps verwenden musst. Auf jeden Fall würde ich Catalina überspringen, das ist eher buggy (schlimmer kann Big Sur nicht seiin).

Es wird sicherlich eine einfachere Lösung geben, als das ganze MacOS neu zu installieren, ich wollte damals aber sowieso upgraden, sodass ich direkt frisch installiert habe und keine Lösung gesucht hab. Sorry! Hab das jetzt auch nochmal eben gegoogelt, aber da kommt nichts Sinnvolles dabei raus.
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.479
Punkte Reaktionen
5.511
Im Dienstprogramm Konsole finde ich mich seit Mojave überhaupt nicht mehr zurecht. Da trudeln schon seit dem ersten Start 100te Meldungen pro Minute ein. Null Übersicht.
Die Konsole ist aber auch bei High Sierra total unübersichtlich. Und deutlich kryptischer als früher (Snow Leopard oder Mavericks).

Nur durch einen Akkuwechsel dürfte sich im Betrieb überhaupt nichts ändern.
Was wurde da bei Apple außerdem gemacht? Ein Update eingespielt? Irgendwelche Libraryeinträge geändert oder zurückgesetzt? Vielleicht non-Apple-KernelExtensions gelöscht?
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.479
Punkte Reaktionen
5.511
Auf jeden Fall würde ich Catalina überspringen, das ist eher buggy (schlimmer kann Big Sur nicht seiin).
Das ist eine sehr optimistische Sicht auf Apple und die Zukunft. also die Beurteilung von Big Sur.
Vor allem würde ich mittlerweile kein neues Apple-System installieren, daß nicht wenigstens eine Aktualisierung sprich Fehlereinschränkung hinter sich hat.
 

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.125
Punkte Reaktionen
1.843
Nur durch einen Akkuwechsel dürfte sich im Betrieb überhaupt nichts ändern.
Es ist tatsächlich so. Ich hatte vor meinem Akkutausch die interne SSD (2015er-MBP mit steckbarer/wechselbarer SSD) mit meinem System entfernt und die originale reingesteckt, wo keine persönlichen Daten oben sind. D.h. Apple hat mein MacOS im Zuge des Akkutauschs nicht einmal zu Gesicht bekommen, und trotzdem trat der Fehler auf.

Entweder da gibt es einen nicht-flüchtigen Speicher am Mainboard, der geleert wird, oder irgendeine Hardware-Identifikation ändert sich, sodass das MacOS verrückt spielt.

Das ist eine sehr optimistische Sicht auf Apple und die Zukunft. also die Beurteilung von Big Sur.
Vor allem würde ich mittlerweile kein neues Apple-System installieren, daß nicht wenigstens eine Aktualisierung sprich Fehlereinschränkung hinter sich hat.
Naja, ich lebe ja mit dem in diesem Thread genannten Problem täglich und meine größte Hoffnung ist, dass das mit Big Sur Geschichte ist. Schlimmer als mir täglich minutenlang den Mac aufzuhängen, kann Big Sur doch wirklich nicht sein. Bin ich da echt zu optimistisch? Sobald ich das Update morgen downloaden kann, werde ich es probieren.

Allerdings ist der Mac bereits verkauft und in zwei Wochen trifft das M1-MBP bei mir ein, dann habe ich sowieso keine Wahl, ob ich Big Sur nutzen möchte oder nicht.
 

AppleGoose

Mitglied
Dabei seit
13.11.2014
Beiträge
130
Punkte Reaktionen
37
Ich habe seit heute Abend das selbe Problem. iMac 2019 mit Mojave. Lief vorher einwandfrei.
Reboot brachte keine Änderung. Erst nachdem ich ihn komplett ausgeschaltet hatte und 5 Minuten gewartet habe starteten die Programme nach dem Einschalten wieder mit normaler Geschwindigkeit.
Aktivitätmonitor zeigte übrigens keine Auffälligkeiten. Das System war einfach nur langsam wie ein 486er. Kurios!
 

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Haha, dieses Problem hab ich an meinem neuen 2020er-MBP jeden -jeden!- Tag: Willkommen in der Welt von Apple, wo dein MacOS im Sekundentakt (!) nach Hause telefoniert, wegen der Sicherheit natürlich.
Und das ist ok für dich? Für mich fühlt es sich momentan so an als wäre das der finale Sargnagel gewesen...
Was wurde da bei Apple außerdem gemacht? Ein Update eingespielt? Irgendwelche Libraryeinträge geändert oder zurückgesetzt? Vielleicht non-Apple-KernelExtensions gelöscht?
FileVault. Die sollten gar nichts machen können. Nur Akkutausch.
Das System war einfach nur langsam wie ein 486er. Kurios!
Genau so! :crack:

Jetzt läufts schon länger wieder ohne Auffälligkeiten, ein sehr ungutes Gefühl bleibt aber...

Auf jeden Fall möchte ich mich bei euch allen bedanken! Vielen Dank!

Ich war schon ziemlich in Panik da das alles für mich überhaupt keinen Sinn ergeben hat. Die Panik ist verflogen, die Wut ist geblieben. Fuck you, Apple! Ich mein', wirklich? Ihr Wappler pfuschts mir ohne Erlaubnis ins laufende System!? :motz:

Hoffen wir dass das ein einmaliges Ereignis bleibt... :eek:
 

gishmo

Aktives Mitglied
Dabei seit
16.03.2004
Beiträge
1.384
Punkte Reaktionen
362
Ich war schon ziemlich in Panik da das alles für mich überhaupt keinen Sinn ergeben hat. Die Panik ist verflogen, die Wut ist geblieben. Fuck you, Apple! Ich mein', wirklich? Ihr Wappler pfuschts mir ohne Erlaubnis ins laufende System!? :motz:

Das die Programme nach Hause telefonieren dient in diesem Fall deiner Sicherheit. Damit wird sicher gestellt, dass es sich um die signierten Versionen handelt und nicht um irgendwelche gepatchten Versionen, die was böses mit deinem Rechner vorhaben. Wenn so ein Dienst schwächelt, dann sind die Auswirkungen entsprechend. Alles hat eben seinen Preis und gewisse Risiken. Abwehr wie erwähnt, einfach das LAN-Kabel ziehen und alles ist wieder gut.
 

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Alles hat eben seinen Preis und gewisse Risiken. Abwehr wie erwähnt, einfach das LAN-Kabel ziehen und alles ist wieder gut.
Ich würde gerne das volle Risiko auf mich nehmen. Alle Apple Dienste sind soweit man das in den Systemeinstellungen bei Datenschutz festlegen kann deaktiviert. Apps von überall erlaubt.

Und das LAN-Kabel ziehen stört dann doch beim Surfen...
 

gishmo

Aktives Mitglied
Dabei seit
16.03.2004
Beiträge
1.384
Punkte Reaktionen
362
Mmmh, ich denke, Du hast das Prinzip nicht verstanden und den Sinn dahinter. Das hat nichts mit Datenschutz zu tun. Es geht Daum die Ausführung veränderter Software auf dem Gerät zu verhindern.
 

akumetsu

Aktives Mitglied
Thread Starter
Dabei seit
19.08.2011
Beiträge
2.519
Punkte Reaktionen
898
Aber ich möchte nicht, dass Apple die Ausführung veränderter Software verhindert. Wo wirds deaktiviert?
 
Oben Unten