Nach Panther-Upgrade: AppleTalk-Browsing kaputt?!

Dieses Thema im Forum "Mac OS" wurde erstellt von eMeidi, 24.11.2003.

  1. eMeidi

    eMeidi Thread Starter

    Hallo

    Ich habe heute an der Uni mein iBook neu aufgesetzt und endlich Mac OS X 10.3 (Panther) installiert.

    Alles läuft wie erwartet, nur habe ich jetzt ein grösseres Problem: AppleTalk spuckt!

    Zuerst hatte ich damit zu kämpfen, dass im "Netzwerk-Browser" (wieso haben die das jetzt schon wieder umgestellt? War mir das 'Go > Connect to Server' von 10.2 gewohnt ...) keine AppleTalk-Zonen angezeigt wurden, obwohl dies unter Netzwerk aktiviert worden war.

    Der Fehler war schnell gefunden - ich musste die AppleTalk-Option auch noch unter 'Directory Access' aktivieren (gemäss diesem Artikel: Macosxhints.com). Schludrig!

    Nun, soweit so gut - im Netzwerkbrowser erschienen nun die Zonen an unserer Uni (so um die 20-30).

    Sobald ich mich aber in einer Zone umsehen wollte (Doppelklick auf Ordner) blieb die Anzeige leer - es konnten keine Clients gefunden werden.

    Nachdem ich mich in das Terminal bemüht hatte, benutzte ich den Befehl

    atlookup

    welcher mir die gewohnten Clients/Drucker meiner Zone anzeigte.

    Was ist da los? Weiss da jemand Abhilfe?!

    Vielen Dank für Tipps
    Herzliche Grüsse
    Mario
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. Hanseat

    Hanseat MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    Was ich mittlerweile gehört habe ist, das die Verzeichnisdienste wie unter Windows eingestellt werden müssen.

    Wennst unter Programme/Dienstprogramme schaust, findest das Programm Verzeichnisdienste , in welchem Du den Punkt AppleTalk nochmal freischalten bzw. aktivieren musst.

    Danach sollte es gehen.
     
Die Seite wird geladen...

Diese Seite empfehlen