Nach Import in iPhoto Karte nicht mehr formatiert

Dieses Thema im Forum "Peripherie" wurde erstellt von PeSu, 26.03.2007.

  1. PeSu

    PeSu Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    Mitglied seit:
    10.10.2006
    Hey ihr!

    Mal ne Frage: Ich hab ne FinePix S5600 von Fuji. Nachdem ich ein paar Bilder geschossen hatte,hab ich meine Cam an den iMac angeschlossen und mit iPhoto die Bilder importiert.
    Alles wunderbar.
    Aber wenn ich die Kamera beim nächsten mal einschalte,zeigt es mir an, dass die Karte (xD-Karte) nicht formatiert ist.
    Liegts an iPhoto? Was kann ich dagegen tun?

    Achja, gibt es eine Möglichkeit mit nem Mac, Speicherkarten zu formatieren?

    Hoffe mir kann jemand weiter helfen.
    Danke für eure Hilfe, Pesu.
     
  2. simusch

    simusch MacUser Mitglied

    Beiträge:
    2.230
    Zustimmungen:
    187
    Mitglied seit:
    27.09.2004
    eigentlich formatierst du die karte am besten direkt in der kamera... die macht es genau so, wie es für die kamera richtig ist...

    ansonsten:
    Programme->Dienstprogramme->Festplattendienstprogramm
    Punkt "Löschen"
     
  3. PeSu

    PeSu Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    Mitglied seit:
    10.10.2006
    Okay, direkt in der Kamera kann ich formatieren und danach geht dann auch alles wieder.
    Aber es kann ja nicht sein,dass ich nach jedem Import die Karte formatieren muss,oder?
     
  4. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.116
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Ich benutze "Digitale Bilder" zum Import und dort gibt es eine Funktion die Fotos nach dem Download automatisch auf der Karte löschen.
    Eventuell gibt es die Funktion bei iPhoto ebenfalls. In diesem Fall würde ich den Haken dort entfernen.
     
Die Seite wird geladen...

Diese Seite empfehlen