nach der Linuxinstallation schwarzer Bildschirm!

  1. Mister_Ed

    Mister_Ed Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hallo zusammen,

    und vor weg: ich weiss nicht ob mir hier geholfen werden kann, ich würde es aber gerne versuchen!

    es geht um einen win-pc auf dem ich suse-linux installiert habe. die komplette installation verlief absolut problemlos. beim ersten booten fäht die kiste hoch, es kommt das suse logo. doch dann anstatt den desktop zu zeigen verschindet alles, und der bildschirm bleibt einfach schwarz!

    man hört und sieht, dass die platte weiter am knacken ist, und versucht was zu laden. doch trotz des mehrminutigen wartens bleibt´s dabei. die komplette hardware wurde supergenau erkannt. ich kann aber wie ich glaube den fehler einschränken.

    es gibt am ende der installation einen hardwaretest. auch einen "anzeigetest". dabei wird die grafikkarte und wohl das display geprüft. doch diesen besteht der rechner nicht! das tool sagt, dass ein kritischer fehler aufgetreten ist, udn bricht ab.

    ich vermute, dass er mit der grafikkarte nicht klar kommt, obwohl sie erkannt wurde, und er den passenden treiber angebunden hat.

    was kann ich machen !?! :o

    für alle ratschläge bin ich dankbar

    grüsse
     
    Mister_Ed, 23.05.2006
  2. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Soweit ich weiß, kann man beim Bootvorgang anhalten und mit Yast, Setup oder sowas auf 60 Hz einstellen. Bei mir hatte mal der Treiber wohl über weit über 100 Hz gesetzt.
    Ist lange her und ich weiß beim besten Willen nicht mehr wie ich es hingekriegt habe. Aber dann gings wieder.
    Hier gibts bestimmt Suse-K(e)(ö)nner :kopfkratz ?
     
    flippidu, 23.05.2006
  3. Mister_Ed

    Mister_Ed Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    die installationsroutine hat es bereits getan: das display stand auf 60hz. bei der grafikkarte gibt´s keine einstellungen für. nur die auflösung und die farbtiefe.
     
    Mister_Ed, 23.05.2006
  4. DickUndDa

    DickUndDa

    Erstmal:
    1. Welches Suse?
    2. Welcher Rechner? (Grafikkarte; Prozzi; Bildschirm)
     
    DickUndDa, 23.05.2006
  5. schpongo

    schpongoMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    481
    Zustimmungen:
    0
    Starte im Textmodus und gib später in die Konsole st"startx" ein.
     
    schpongo, 23.05.2006
  6. Mister_Ed

    Mister_Ed Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    msi board, eine radeon 9700 pro graka, amd 2200 proz., sony sf17 bildschirm. all die geräte wurden erkannt, und treiber von suse installiert. es ist die letzte suse version 10.1
     
    Mister_Ed, 23.05.2006
  7. DickUndDa

    DickUndDa

    Was soll das denn bringen? Ein nicht/falsch konfigurierter X-Server wird dann genau die gleiche Fehlermeldung ausspucken.
     
    DickUndDa, 23.05.2006
  8. Mister_Ed

    Mister_Ed Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    heeem, ich versuche den mist jetzt zum dritten mal zu installieren, mal sehen was er jetzt sagt. wofür steht dieses befehl?
     
    Mister_Ed, 23.05.2006
  9. Mister_Ed

    Mister_Ed Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    das interessante an der geschite ist, dass ich die gleiche version auf baugleichen rechner meines cousins installiert habe! der einzige unterschied ist die graka. daher die vermutung, er kommt mit nicht klar
     
    Mister_Ed, 23.05.2006
  10. DickUndDa

    DickUndDa

    Der startet nur den X Server. Kannste ja mal probieren IMHO wird da genau die gleiche Fehlermeldung ausgespuckt werden.
     
    DickUndDa, 23.05.2006
Die Seite wird geladen...
Ähnliche Themen - nach Linuxinstallation schwarzer
  1. Tuxtom007
    Antworten:
    0
    Aufrufe:
    331
    Tuxtom007
    19.11.2016
  2. MisterXY
    Antworten:
    5
    Aufrufe:
    1.337
    MisterXY
    14.04.2014
  3. Harrytux
    Antworten:
    8
    Aufrufe:
    1.616
    Harrytux
    11.04.2012
  4. Schandor
    Antworten:
    8
    Aufrufe:
    1.584
    Schandor
    04.08.2011
  5. McHennsy
    Antworten:
    6
    Aufrufe:
    898