Benutzerdefinierte Suche

Myst 5 End of Ages

  1. wulche

    wulche Thread StarterMacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Ich habe mir soeben das Spiel Myst 5 gekauft und wollte es spielen, aber es bleibt immer am Anfang des Spiels irgendwo hängen. Ich habe einen iMac G5 20" mit 2Ghz. Ist die Grafikkarte zu schwach oder könnte das an der CD des Spiels liegen? Danke im Voraus für die Antwort.
     
    wulche, 22.10.2005
  2. steve80

    steve80MacUser Mitglied

    Mitglied seit:
    15.05.2005
    Beiträge:
    76
    Zustimmungen:
    1
    mm...auf meim iBook G4 1,33Ghz bleibts net hängen, sollte also eher net an deiner GraKa liegen.

    gruß
    steve
     
    steve80, 25.10.2005
  3. Osiris1802

    Osiris1802MacUser Mitglied

    Mitglied seit:
    12.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    auf G5 2.7 GHz mit ATI 850 => Absturz

    Also auf meinem Dual G5 2.7 GHz mit ATI 850 XT Karte stürzt Myst V immer innerhalb von ein paar Minuten ab. Egal welche Auflösung ich einstelle oder FSAA, oder...
    Ein Kollege mit ATI 9600 hat keine Probleme aber ein anderer mit ATI 850 auch...
     
    Osiris1802, 12.01.2006
  4. joka

    jokaunregistriert

    Mitglied seit:
    23.09.2003
    Beiträge:
    1.596
    Zustimmungen:
    60
    Läuft bei mir einwandfrei (PB 17").
     
    joka, 12.01.2006
  5. Alchemay

    AlchemayMacUser Mitglied

    Mitglied seit:
    17.09.2004
    Beiträge:
    285
    Zustimmungen:
    0
    bei mir auf beiden rechner ohne probleme
     
    Alchemay, 12.01.2006
  6. tom333

    tom333MacUser Mitglied

    Mitglied seit:
    13.08.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Habe mir heute ebenfalls Myst 5 gekauft. Es hängt sich auf meinem PM 1.8 Dual mit ATI Radeon 9800 pro auch permanent nach einigen Minuten auf. So ein Mist!
     
    tom333, 17.01.2006
  7. SelonScience

    SelonScience

    habt ihr mal die neuesten Graka treiber installiert?

    und das spiel geupdated?
     
    SelonScience, 17.01.2006
  8. Osiris1802

    Osiris1802MacUser Mitglied

    Mitglied seit:
    12.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ja die neuesten Treiber sind drin. OS X 10.4.4 und auch das ATI Tool von der ATI Website (ich glaube es ist die Version 4.5.7). Bringt alles nix. :mad:
    Ist schon seltsam das ganze. Wir haben es nun auf drei PowerMac G5 Dual ausprobiert:

    1. PowerMac Dual G5 2.5 GHz, 4.5 GB RAM, ATI 9650: Myst V läuft
    2. PowerMac Dual G5 2.5 GHz, 2.5 GB RAM, ATI X850XT: Myst V läuft nicht
    3. PowerMac Dual G5 2.7 GHz, 2.0 GB RAM, ATI X850XT: Myst V läuft nicht

    Very strange...!
     
    Osiris1802, 18.01.2006
  9. Osiris1802

    Osiris1802MacUser Mitglied

    Mitglied seit:
    12.01.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Nein ist das original Spiel ab der DVD. Wo gibt es denn ein Update?
    Ich habe bei Ubisoft gesucht wie verrückt und habe nichts gefunden.

    Hast Du nen Link zu nem Update, das wäre SUPER!
     
    Osiris1802, 18.01.2006
  10. chq

    chqMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    1.403
    Zustimmungen:
    0
    Bei mir läufts auf beiden Rechnern nicht, kann aber u.U., denke ich, daran liegen, dass ich es nicht installiert hab. Bin jetzt ab nun auch ein wenig verunsichert. :(
     
Die Seite wird geladen...
Ähnliche Themen - Myst End Ages
  1. brilo
    Antworten:
    1
    Aufrufe:
    372
    geronimoTwo
    20.10.2016
  2. PowerCD
    Antworten:
    5
    Aufrufe:
    1.199
    PowerCD
    16.11.2013
  3. gwamperter
    Antworten:
    7
    Aufrufe:
    880
    gwamperter
    26.03.2012
  4. ironmike@mac.co
    Antworten:
    0
    Aufrufe:
    559
    ironmike@mac.co
    31.08.2008
  5. claudia25
    Antworten:
    1
    Aufrufe:
    505
    claudia25
    20.08.2006