Multisim und UMTS Express Card von E-Plus?

andygrund

Mitglied
Thread Starter
Mitglied seit
04.12.2006
Beiträge
74
Hallo zusammen,

in der "elektronischen Bucht" werden viele UMTS Express Cards von E-Plus angeboten. Diese sind ohne Vertrag und Sim-Lock.

Z.B. http://cgi.ebay.de/E-Plus-HUAWEI-E8...3286.c0.m14&_trkparms=66:2|65:1|39:1|240:1318

Weiß jemand von Euch ob ich diese mit meiner Multisim von T-Mobile verwenden und damit meine Datenflat aus meinem Complete M Vertrag nutzen kann?

wäre echt toll, wenn mir da jemand von euch weiterhelfen könnte...
 
Zuletzt bearbeitet von einem Moderator:

ApfelbeisserMBP

Neues Mitglied
Mitglied seit
28.10.2008
Beiträge
22
Genau diese Karte habe ich mir bestellt und heute bekommen. Leider ist nichts an Treibern mitgeliefert und von Haus aus wird dir Karte irgendwie nicht erkannt.

Nach dem Einstecken kommt nur die Meldung, dass das Medium nicht erkannt wurde, mit den Optionen "Ignorieren" oder "Auswerfen".

Wäre auch dankbar für Hilfe.

P.S. Mit der Multisim sollte es aber gehen, habe das auch so vor...
 

macddict

Mitglied
Mitglied seit
20.02.2005
Beiträge
209
hab mir die gleiche karte geholt weil sie mit 50euro genauso teuer ist wie eine usb karte und ein freund von mir sagte das die expresskarten deutlich besseren empfang haben als die usb dinger. ausserdem habe ich so noch beide usb slots frei.

karte ausgepackt und ich war etwas verwundert das keine treiber dabei waren. ich habe zunächst die eplus treiber ausprobiert aber die funktionierten nicht da ich eine tmobile karte habe (multisim vom iphone). das gerät wurde aber erkannt und ich konnte auch meine pin eingeben was mich vermuten liess das es sich um einen software-simlock handelt. also habe ich mich auf die suchen nach passenden treibern gemacht..es gibt zwar kostenpflichtige treiber die auch funktionieren, aber €79 software für eine €50 karte war dann doch nicht so ganz mein ding.

nachdem ich sämtliche treiber von verschiedenen provider (eplus, tmobile.de, tmobile.co.uk, und vodafone) ausprobiert hatte, bin ich dann bei den t-mobile.at treibern fündig geworden. diese funktionieren aber nur umständlich, ich musste jedes mal die apn/pin eingeben als auch das programm mehrmals starten damit es lief. die verbindung war dann aber stabil.

heute bin ich dann bei der bisher besten lösung gelandet, einfach die treiber für die huawei e220 herunterladen und installieren. komischerweise gibt es die treiber für die e800 nicht zum download. ich habe jetzt schon 174kb/s über umts/hdspa geschafft was ziemlich beachtlich ist. ich habe mit den treiber zwar im gegensatz zu den t-mobile.at treibern einen disconnect gehabt, kann aber auch zufall sein. werde auf jeden fall diese konfiguration weiter testen, aber für einmalige €50 gratis deutschlandweit high-speed internetsurfen finde ich super :) :) :)
 

ApfelbeisserMBP

Neues Mitglied
Mitglied seit
28.10.2008
Beiträge
22
Ich bin übrigens bei der vodafone-software hängengeblieben. Die bringt angeblich die nötigen Standard-Treiber mit. Man muss die Software von Vodafone dann auch nur einmal starten, danach wird die Karte unter "Netzwerk" in den Systemeinstellungen erkannt und man kann seine Daten eingeben und manuell connecten.

mfg
 
Oben