Müll oder Hilfe :/

Diskutiere das Thema Müll oder Hilfe :/. Hallo Freunde. Habe einen mac von 2009 mit sierra. Nach dem dieser langsamer wurde habe ich...

rles10

MacUser Mitglied
Thread Starter
Mitglied seit
27.10.2019
Beiträge
2
Hallo Freunde. Habe einen mac von 2009 mit sierra. Nach dem dieser langsamer wurde habe ich caches usw gelöscht. Nach dem Neustart Bluetooth weg, Kabel Tastatur wird nicht erkannt. Also kann man nichts machen. Außerdem geht command r auch nicht mehr. Da kommt ein halbes Stoppzeichen. Command s funktioniert jedoch kann man da dann auch nichts tippen. Weiß echt nicht mehr weiter :(
 

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.697
"Caches usw. gelöscht" - klingt nach so einem mistigen "Optimierungs"-Tool.
Klar, Caches machen den Rechner langsamer, dafür sind sie ja eingeführt worden…

Ich würde komplett neuinstallieren (ggf. mit einer anderen Tastatur versuchen) und die Daten aus dem Backup zurückholen.
cmd-r ist ja nicht die einzige Recovery-Variante.
Wenn ein zweiter Mac greifbar ist, ginge auch der Zugriff per Target mode.
Oder die Platte ausbauen und an einen anderen Mac hängen zur Installation, falls du tatsächlich so viel geschrottet hast, daß gar kein Tastatureingriff möglich ist (was ich bezweifle).

Was immer versucht werden kann: NVRAM-Reset und SMC-Reset - wie genau das geht, abhängig vom Rechnermodell, steht bei Apple.
 
  • Gefällt mir
Reaktionen: dg2rbf

win2mac

Mitglied
Mitglied seit
07.09.2004
Beiträge
3.301
oder die Forensuche benutzen. Das wurde schon oft breitgetreten
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.543
Vermutlich hast du nicht nur caches gelöscht...

meine antwort zu deiner frage lautet: Müll
 
  • Gefällt mir
Reaktionen: Maulwurfn und iPhill

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.129
Weiß echt nicht mehr weiter :(
Mac herunterfahren.
Einen sicheren Systemstart durchführen. Tausend mal hier beschrieben.
Hilft dieser nicht -> SMC-Reset.
Erneut herunterfahren und dann normal neu starten.

Maus und Tastatur lassen sich sicher auch neu anmelden.


Die Finger von irgend welchen tollen Tools lassen oder zumindest darin mal lesen was bei welcher Funktion und besonders unter "usw" noch alles gelöscht wird!
 
  • Gefällt mir
Reaktionen: iPhill

rles10

MacUser Mitglied
Thread Starter
Mitglied seit
27.10.2019
Beiträge
2
Beim sicheren Systemstart kommt wieder das stop Zeichen. Smc hilft auch nicht.
:( :( :(
 

iPhill

Mitglied
Mitglied seit
26.02.2011
Beiträge
8.870
Ich würde komplett neuinstallieren
Oder in einem ersten Schritt das macOS der Einfachheit halber nochmals drüberbügeln und schauen ob's dann wieder passt. ;)

@rles10: Du kannst auch einen macOS-Installations-USB-Stick (Klick!)erstellen (an einem anderen Mac) und dann von diesem aus das macOS neu installieren, sollte die Internet-Recovery (cmd+alt+R) nicht funktionieren.
 
  • Gefällt mir
Reaktionen: dg2rbf

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.129
Beim sicheren Systemstart kommt wieder das stop Zeichen. Smc hilft auch nicht.
:( :( :(
Im Prinzip hat man für so einen Fall einen USB-Stick mit dem passenden macOS drauf parat liegen.
Manche haben auch eine zweite Part. auf ihrer Festplatte mit einem Klon des Startvolumes genau wie ein Backup davon.
Damit könnte man dann mit dem passenden Combo-Updater eine Repartur machen.

Setze ich aber nicht vorraus.

Es bleibt dir dann eigentlich nur noch über die Recovery-Funktion (cmd+alt+R) das macOS erneut zu installieren.
 
  • Gefällt mir
Reaktionen: dg2rbf

KOJOTE

Mitglied
Mitglied seit
06.11.2004
Beiträge
6.485
2009 ist ja schon eine Weile her, aber im meine, dass ich damals noch eine Installations-DVD zum iMac erhalten habe. Wenn ich nicht falsch liege, dann müsste es möglich sein, von dieser beim Start zu booten - Mac starten und sofort „Taste C“ dabei gedrückt halten.

Die vorab genannte Methode zur Internet-Recovery, früher mal Internet-Wiederherstellung und jetzt macOS-Wiederherstellung genannt, dürfte auf einem iMac 2009 vermutlich nicht funktionieren.
Mein Stand ist, dass das erst ab Modellen aus 2010 oder 2011 ging.
Das vorab. Wer weiß mehr? Lasse mich gerne auch korrigieren. ;)

@ries10
Hast du den bereits in #2 empfohlenen PRAM oder auch NVRAM genannten Reset durchgeführt?
Wenn nicht, dann beim Starten gleichzeitig die Tasten [Alt+shift+P+R] gedrückt halten und warten bis der Signalton (Gong) mindestens zwei mal ertönt ist.
Dabei werden u.a. Probleme bei der Auswahl des Startvolumes behoben, falls das zu dem Verbotssymbol geführt haben sollte?

Hast du eine oder mehrere CD/DVD zum Rechner - also Installations-CD/DVD und Apple Hardwaretest Test CD/DVD?
Letzteres wäre auch noch einen Versuch wert:
Um in den Hardware Test zu starten die entsprechende CD/DVD einlegen, starten und sofort „Taste D“ gedrückt halten. Dann den Anweisungen folgen.

Ansonsten schadet es nicht, wenn man schon Hilfe in einem Forum ersucht, dran zu bleiben. Sonst ist der Thread sofort wieder aus dem Sinn. ;)
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
5.998
Andere Tastatur probieren.

Ich hab noch ne Schlumpfblaue vom iMac weil irgend ein Mini (afair) die Tasten von den flachen USB Apple Tastaturen nicht beim Booten auslesen konnte.

System kaputtoptimiert ist hier das Fazit.

Stoppzeichen heisst: Modell nicht in PlatformSupport.plist drin
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben