MSIE 5.23 - Abbruch bei SSL

  1. Locator

    Locator Thread Starter MacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    1.104
    Zustimmungen:
    14
    Hallo,
    bin neuer MAC-Nutzer (iBook G4, OS X 10.3.8) und habe eine Frage:
    Warum bricht der MSIE 5.23 beim Versuch eine SSL-Seite aufzurufen ab und wird danach geschlossen. Beim Safari klappt das dagegen.

    MfG
    Locator
     
  2. Lace

    Lace MacUser Mitglied

    Mitglied seit:
    05.06.2003
    Beiträge:
    1.573
    Zustimmungen:
    13
    Andere Frage: Welchen Grund gibt es, diesen Schrott noch zu verwenden ?
     
  3. Locator

    Locator Thread Starter MacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    1.104
    Zustimmungen:
    14
    Ich hatte dies nur mal so getestet, und da fiel mir das eben auf...

    MfG
    Locator
     
  4. KAMiKAZOW

    KAMiKAZOW MacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Hab's bei mir mal ausprobiert und abgesehen davon, dass ich beim Anblick vom IE beinahe gekotzt hätte, hat SSL funktioniert.

    Übrigens: Wenn du erst seit kurzem einen Mac hast, dann solltest du eigentlich die Möglichkeit eingeräumt bekommen für eine Bearbeitungsgebühr auf 10.4 zu aktualisieren. (Ansonsten mindestens aus 10.3.9 für lau ;))
     
  5. Locator

    Locator Thread Starter MacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    1.104
    Zustimmungen:
    14
    Hab meinen schon einige Monate...
    Mußte da sogar noch auf 10.3.8 updaten weils noch nicht drauf war.

    MfG
    Locator
     
Die Seite wird geladen...