MS office dateien speichern dauert ewig

  1. macRapp

    macRapp Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    284
    Zustimmungen:
    4
    Hallo,

    das speichern von Word, Excel oder PP Dokumenten dauert immer ewig.
    genauer gesagt dauert es lange, bis das Finder Fenster aufgebaut wird. 'Oft kommt da auch der Sat1 Ball "zum Einsatz".
    Weiss jemand, wie ich das optimieren kann?
     
    macRapp, 19.02.2006
    #1
  2. joey4423

    joey4423 MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    89
    Zustimmungen:
    3
    Genau das gleiche Problem habe ich auch. Ich werde morgen nachmittag mal mit jemand von der Microsoft Hotline sprechen. Wenn ich schlauer bin, poste ich!
    Joey
     
    joey4423, 19.02.2006
    #2
  3. nicolas-eric

    nicolas-eric MacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    hast du festplatten am mac die im ruhezustand sind?
    beim aufrufen des speichern/öffnen dialoges werden die nämlich erstmal aus dem schlaf gerissen. erst dann erscheint das fenster.
     
    nicolas-eric, 19.02.2006
    #3
  4. joey4423

    joey4423 MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    89
    Zustimmungen:
    3
    So, jetzt habe ich länger mit dem Herrn von der Microsoft Hotline herumprobiert. Bei mir stellte sich heraus, dass es dann lange dauerte beim Speichern, wenn mein iBook am Netzwerk angeschlossen war. Wenn ich es vom Netz getrennt habe, ging es bedeutend schneller. Der Microsoft Mann sucht noch nach einer Lösung, wie es geht, dass Word sowohl ohne, als auch mit Netz-Verbindung schnell den Speichern-Dialog öffnet. Ich werde es dann auch posten!
    Joey 4423
     
    joey4423, 20.02.2006
    #4
  5. macRapp

    macRapp Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    284
    Zustimmungen:
    4
    Hallo
    ist ja interessant. Da bin ich mal gespannt, ob die Jungs von MS das hinkriegen. ext. Festplatten haqbe ich keine am IBook

    Gruß
     
    macRapp, 20.02.2006
    #5
  6. joey4423

    joey4423 MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    89
    Zustimmungen:
    3
    Ein Hinweis kam heute noch von Microsoft: Da mein iBook ja mit einem Windows Rechner vernetzt ist, scheint es am Netzwerk zu liegen. Er meinte, ich sollte mal checken, ob am ibook Personal file sharing aktiviert sei. Das ist es. Allerdings ist mir aufgefallen, dass die große Verzögerung nur beim ersten Mal des Speicherns auftritt, bei den weiteren Malen nicht. Wenn ich die Netzverbindung trenne, geht es auch wesentlich schneller. Er sucht noch weiter.
     
    joey4423, 21.02.2006
    #6
  7. macRapp

    macRapp Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    284
    Zustimmungen:
    4
    Hi,

    ich habe kein Netzwerk - nurf ne WLAN Verbindung.
    wo sehe ich denn, ob bei meinem iBook filesharing eingestellt ist?

    Gruß
     
    macRapp, 23.02.2006
    #7
  8. joey4423

    joey4423 MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    89
    Zustimmungen:
    3
    Ich habe bei mir die Lösung gefunden!
    Es hängt mit der "iDisk" zusammen, diesem virtuellen Internet-Laufwerk, das man hat, wenn man Apples .mac Dienst abonniert hat. Wenn diese iDisk auf "automatische Synchronisation" gestellt ist, dann taucht dieser lange Speicher-Dialog auf. Sobald man die automatische Sychronisierung abschaltet, geht Office-Speichern wesentlich schneller.
    Ich habe es gefunden in einem Beitrag von macworld.com:

    "Microsoft Office 2004

    Turn Off Syncing If you’re a .Mac subscriber and you have iDisk Syncing set to Automatic, Office apps may take a long time to display Open and Save dialog boxes. To speed them up, go to the .Mac preference pane’s iDisk tab and either turn off syncing by clicking on the Stop button or select the Manually option to disable automatic synchronization (see “Faster Files”)."
     
    joey4423, 26.02.2006
    #8
  9. macRapp

    macRapp Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2005
    Beiträge:
    284
    Zustimmungen:
    4
    Hallo joey4423,

    pepp: super, bei mir gehts jetzt auch viel schneller (so wie es sein soll) pepp:

    Gibst du diese Info noch an MS weiter? Wär ja nicht schlecht, wenn die das ändern

    Gruß
     
    macRapp, 26.02.2006
    #9
  10. joey4423

    joey4423 MacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    89
    Zustimmungen:
    3
    Danke für den Tipp, MacRapp! Ich habe dem Microsoft Mann schon eine Mail geschickt. Der war übrigens sehr bemüht. Ich glaube, unser Anliegen (dass Office erst mal alle verbundenen Netzlaufwerke checkt) hat es bis in die Entwicklungsabteilung geschafft als Problem. Er meinte, allzuviele Hoffnungen auf eine schnelle Änderung sollte ich mir nicht machen, aber schließlich seien ja eine ganze Menge von Anwendern betroffen, die in kleines Netzwerk betrieben.
    Gruss,
    Joey
     
    joey4423, 26.02.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - office dateien speichern
  1. Serena
    Antworten:
    1
    Aufrufe:
    631
    Fidefux
    18.06.2016
  2. matthias12344
    Antworten:
    6
    Aufrufe:
    946
    matthias12344
    28.12.2014
  3. edt
    Antworten:
    2
    Aufrufe:
    2.250
    fa66
    09.08.2013
  4. fox78
    Antworten:
    7
    Aufrufe:
    781
    fox78
    16.04.2013
  5. iPhill
    Antworten:
    3
    Aufrufe:
    1.930
    Sagittarius A
    20.11.2012