MS Office 2003, 11.1.1, Formeleditor Fehler

  1. User02427533

    User02427533 Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Macuser,

    beim Schreiben meiner Seminararbeit bin ich auf ein komisches Problem gestoßen:

    Wenn ich im Formeleditor eine Schlange (~) über einem Symbol haben will, bekomme ich ein ƒ stattdessen, will ich ein Dach (^) darüber, erhalte ich eine Wurzel (√), und ein, zwei oder drei Punkte über einem Symbol werden zu ein-, zwei- oder dreimal "«". Der Fehler ist in allen Anwendungen reproduzierbar und ließ sich nicht von mir beheben, alles andere läuft auch korrekt. Ich dachte an ein Problem im Font, daher meine Fragen:

    1. Könnt Ihr kurz in Euren Office-Versionen nachsehen, ob Ihr das gleiche Problem habt? (Wie gesagt, es tritt nur auf, wenn man etwas über einem Symbol plazieren will mit Hilfe des dritten Buttons von links oben)

    2. Weiß vielleicht jemand eine Lösung?

    Danke im voraus!
    Stefan
     
    User02427533, 25.04.2005
  2. mikne64

    mikne64MacUser Mitglied

    Mitglied seit:
    02.04.2004
    Beiträge:
    3.097
    Zustimmungen:
    92
    Hallo,

    willkommen im Forum! :)

    Es gibt auf dem Mac kein Office 2003. Meinst Du Office 2004 oder Office vX?
    Schon das letzte Service Pack installiert?

    Viele Grüße
    Michael
     
    mikne64, 25.04.2005
  3. eiq

    eiqMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    4.756
    Zustimmungen:
    369
    Ich habs grad mal mit meinem Word (2004, Version 11.1) ausprobiert, und es funktioniert alles problemlos. Drei Punkte werden zu drei Punkten, die 'Schlange' schlängelt sich über dem betreffenden Zeichen.
    Was genau da bei Dir schief läuft kann ich Dir leider nicht sagen.

    Gruß, eiq
     
  4. User02427533

    User02427533 Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    24
    Zustimmungen:
    0
    Ich meinte natürlich 2004, danke für den Hinweis. Das letzte SP und alle Updates sind installiert.

    Ich habe mal ein Bild davon hochgeladen, finde das sehr merkwürdig... :confused: Zumal das die einzigen Schwierigkeiten sind, die ich feststellen konnte.


    Aber trotzdem vielen Dank für die Antworten!
    Stefan
     

    Anhänge:

    • Formeln.jpg
      Dateigröße:
      1,5 KB
      Aufrufe:
      11
    User02427533, 26.04.2005
  5. Gusto

    GustoMacUser Mitglied

    Mitglied seit:
    19.08.2004
    Beiträge:
    421
    Zustimmungen:
    6
    Hallo,

    ich benutze oft den Formeleditor von Office:mac 2004 in Word und bei mir geht das problemlos. Siehe beigefügtes Bildschirmfoto.
    Weiß leider nicht, woran es bei Deinem Word liegen könnte.

    Grüße Gusto
     

    Anhänge:

    • Dateigröße:
      7 KB
      Aufrufe:
      15
    Gusto, 26.04.2005
  6. cm75

    cm75MacUser Mitglied

    Mitglied seit:
    09.11.2003
    Beiträge:
    96
    Zustimmungen:
    1
    Hallo,

    hast du vielleicht Änderungen an den verwendeten Schriftarten vorgenommen (im Formeleditor findest du es glaube ich unter "Stile definieren" o.ä.)? Habe hier einen Bild wie es bei mir aussieht (in AppleWorks, aber sollte auch bei Word gleich aussehen). Oder vielleicht fehlt auch eine Schrift, die der Formeleditor benötigt?

    mfG
     

    Anhänge:

    • fe.jpg
      Dateigröße:
      45,7 KB
      Aufrufe:
      14
    cm75, 27.04.2005
Die Seite wird geladen...
Ähnliche Themen - Office Formeleditor Fehler
  1. Zaphod3000
    Antworten:
    6
    Aufrufe:
    180
  2. AnVic
    Antworten:
    2
    Aufrufe:
    8.083
  3. plotto
    Antworten:
    4
    Aufrufe:
    1.775
  4. the-master
    Antworten:
    2
    Aufrufe:
    722
    falkgottschalk
    21.01.2009
  5. theodolit
    Antworten:
    20
    Aufrufe:
    2.298
    Bunter Apfel
    21.02.2006
Benutzerdefinierte Suche