Monitor "out of range"

  1. phrants

    phrants Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2005
    Beiträge:
    100
    Zustimmungen:
    1
    Hi,
    Bei meiner Erkundungstour durch Tiger habe ich aus Vorscherdrang den Bildschirm in den Systemeinstellungen um 90° gedreht. Mit dem Ergebnis, dass der Monitor schwarz wurde und der Schriftzug "Out of range" (oder ähnlich) erschien. Mir blieb dann nichts anderes übrig als den Mac neuzustarten in der Hoffnung, dass das Problem damit verschwinden würde. Dem war auch so, bis ich ihn in den Ruhezustand versetzt habe. Beim Aufwachen war das Bild wieder weg und nur noch die Meldung des Monitors zu sehen. Das passiert nach jedem "Wiedererwachen", obwohl die Einstellung wieder ganz normal ist.
    Hilfe!
     
    phrants, 06.05.2005
    #1
  2. maxi.d.

    maxi.d. MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
    wo ist überhaupt diese Einstellung
    ist die neu in Tiger
    oder gabs die schon im Panther ?
     
    maxi.d., 06.05.2005
    #2
  3. Dr. NoPlan

    Dr. NoPlan

    Es gibt gibt Monitore die das erlauben, so wie mein
    Samsung SyncMaster 910t. Aber wo bitte soll das
    unter den Monitoren standardmäßig einstellbar sein?

    Unter Panther ging das schon nicht.
     
    Dr. NoPlan, 06.05.2005
    #3
  4. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    es werden nur ATI Displays unter Tiger unterstuetzt - vielleicht liegts daran. Von ATI gab es bereits ein plu-in das das konnte. Vermutlich hat Apple das jetzt integriert. Dafuer spricht auch der Einsatz von ausschl. ATI Grakas in den aktellen Modellen.

    Cheers,
    Lunde
     
    lundehundt, 06.05.2005
    #4
  5. phrants

    phrants Thread Starter MacUser Mitglied

    Mitglied seit:
    23.03.2005
    Beiträge:
    100
    Zustimmungen:
    1
    Ok dann gibts jetzt ein paar mehr bzw. richtiggestellte Infos zu meinem Problem.
    Die Meldung lautet nicht "Out of range" sondern "Mode not suppored". War ja auch klar, da mein Monitor kein Pivot unterstützt...
    Das gleiche Problem tritt auch auf wenn ich auf "Monitor erkennen" klicke oder die Auflösung umstelle. Der Bildschirm wird aber von MacOS richtig erkannt.
    Die technischen Daten:
    Mac mini
    Mac OS 10.4
    Xerox XA7-19i

    mfg
    phrants
     
    phrants, 07.05.2005
    #5
  6. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Schon mal ganz banal PRAM gelöscht, d.h. alt-apfel-p-r bei starten gedrückt halten bis es 3 mal gegongt hat?
     
    Dr. Thodt, 07.05.2005
    #6
  7. aro74

    aro74 MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    800
    Zustimmungen:
    4
    Die Monitor-Rotation sollte in einer *.plist-Datei niedergeschrieben sein. Eventuell mal unter >Library>Preferences>ByHost>com.apple.preferences.displays.xxxxxx.plist oder eine ähnliche Datei auf den Schreibtisch ziehen und neu starten. Vielleicht kennt sich ja jemand hier im Forum noch genauer damit aus und weiss _genau_ welche plist die Einstellung für die Rotation enthält.

    Parameter-RAM löschen ist aber auf jeden Fall ein heisser Tipp.
     
    aro74, 07.05.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - Monitor out range
  1. liviclara
    Antworten:
    3
    Aufrufe:
    130
    electricdawn
    13.06.2017
  2. nussratte
    Antworten:
    0
    Aufrufe:
    105
    nussratte
    08.06.2017
  3. Kacknasae
    Antworten:
    6
    Aufrufe:
    278
    fa66
    11.06.2017
  4. TommiWe
    Antworten:
    5
    Aufrufe:
    249
    TommiWe
    13.04.2017
  5. lol
    Antworten:
    4
    Aufrufe:
    519
    santigua
    20.07.2011