Monitor-Fehler am MacBookPro, 13", M1, 2020

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
417
Hallo allerseits,

habe seit einer Woche mein neues MacBook Pro und zum zweiten Mal bekomme ich bei der Bildbearbeitung mit Lightroom Classic plötzlich Farbverfälschungen auf den Monitor, siehe Beispielfoto, macht den Eindruck von invertierten Farben. Das ist dann in der Folge allerdings nicht auf LR-C beschränkt, sondern auch z.B. bei Mission Control und dem Schreibtischbild. Zudem flimmern die betreffenden Bilder. Der Effekt tritt nicht sofort auf, sondern erst nach einigen Minuten mit LR-C, Neustart bringt nichts. Muss mal sehen, wie es morgen früh ist, wie erwähnt hatte ich diesen Effekt schon mal und bis eben war am Tag darauf alles wieder okay.

Meine Hoffnung ist, dass es sich um einen Einstellungsfehler handelt (aber wo?), meine Befürchtung, dass ein Monitorfehler vorliegt und ich das MacBook zurückschicken muss mit dem ganzen Drumherum. Oder weiß jemand die Lösung?

Gruß pieter
 

Anhänge

  • Fehler.jpg
    Fehler.jpg
    174,4 KB · Aufrufe: 79

drd[cc]

Mitglied
Registriert
25.02.2005
Beiträge
667
Ich sehe da keine invertierten Farben...
Wenn ein Bildfehler auf einem Screenshot (aus dem Framebuffer) nicht auftaucht, aber auf dem Display selbst ist idR das Display oder Displaykabel hin.
:(
 

csomm004

unregistriert
Registriert
01.07.2021
Beiträge
246
Mann kann die falschen Farben ja auch nicht sehen bei einem Snapshot.. Der Bildschirm ist ja der Verursacher. Ich würde mit dem Kabel anfangen mal neu zu stecken und Bildschirm auf Werkseinstellung
 

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
417
Big Sur 11.5.2!
Mann kann die falschen Farben ja auch nicht sehen bei einem Snapshot.. Der Bildschirm ist ja der Verursacher. Ich würde mit dem Kabel anfangen mal neu zu stecken und Bildschirm auf Werkseinstellung
Ich glaube kaum, dass es der Gewährleistung zuträglich wäre, würde ich das MacBook öffnen.... ;)

Was den Screenshot angeht: Ich habe nicht weit genug gedacht! Aber auf meinem externen Monitor ist der Unterschied zum MacBook zu sehen, nicht schön, aber auf die Schnelle fiel mir nichts anderes ein, als eine Handyaufnahme. Der Fehler tritt übrigens nicht nur mit LRC auf, sondern auch mit der Vorschau.

Da der Mac erst eine Woche alt ist, werde ich ihn einfach zurück geben und nicht noch viel herumprobieren.
 

Anhänge

  • IMG_5275.JPG
    IMG_5275.JPG
    100,7 KB · Aufrufe: 47

Nikodemus69

Mitglied
Registriert
17.07.2009
Beiträge
100
Also invertiert sehen die Farben imo nicht aus. Was passiert, wenn du beispielsweise Gimp oder andere Non-Adobe-Anwendungen nutzt?
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
14.153
Wenn dem so ist was du schilderst dann würde das Book reklamieren und zurückschicken und austauschen.
Damit hast du alles richtig gemacht. Denn du hast ja Rückgaberecht und meiner Meinung nach einen berechtigten Grund.
Ich würde da nicht mehr lange rumspielen.
Wo hast den gekauft direkt online oder im Store oder bei einem Reseller?
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.813
Wenn ein externer Monitor angeschlossen ist, gibt es ja unter Systemeinstellungen -> Monitore zwei Einstellungsfenster. Welche Farbprofile sind für das interne Display und welche für das externe gewählt? Ist ein Haken bei "Nur für diesen Monitor passende Profile anzeigen"?

Edit: Für mich schaut das so aus, als ob bei dem Gamma-Wert was nicht stimmt. Hattest du eine Kalibrierung vorgenommen? Allerdings, rein aus dem Bauch, glaube ich, dass es eventuell doch an Lightroom liegen könnte. Wie von den Kollegas vorgeschlagen, mal mit einem anderen Programm testen.
 

csomm004

unregistriert
Registriert
01.07.2021
Beiträge
246
Jap hatte ich auch das durch True Tone die Farben völlig daneben waren. Zudem meine Einstellung im Bildschirm selbst. Die ganzen Verbesserungen redetet und siehe da alles Wunderbar. Die 93% P3 Abdeckung meines MSIs waren plötzlich wieder da
 

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
417
Unter #5 schrieb ich schon, dass der Fehler auch bei der Vorschau-App von Apple auftritt.
Profile hatte ich noch nicht geändert, auch noch nicht kalibriert, wollte ich mal in einer ruhigen Stunde machen - also noch alles originäre Einstellungen.
Invertierte Farben sind nicht mehr aufgetreten - beim ersten "Vorfall" (den ich leider nicht mehr verifizieren kann, da das betreffende Bild dummerweise gelöscht wurde. :() schienen mir die plakativen Farben aber dementsprechend. Ist mir aber auch egal, die Farbverschiebungen sind ärgerlich genug.
True Tone ist bei mir aktiviert - werde es mal deaktivieren. Allerdings hatte ich noch nie Probleme durch die Voreinstellungen. Bin da allerdings absoluter Laie, will nur für meine Bilder eine zufrieden stellende Wiedergabe. Da frage ich mich, ist mit dem M1 plötzlich etwas anders als bisher? Das ist eine ernst gemeinte Frage: reichen die Standardeinstellungen plötzlich nicht mehr aus?
 

Artsketch

Mitglied
Registriert
13.07.2020
Beiträge
424
Richte das Gerät doch einfach nochmal komplett neu ein. Dauert gut 2 Stunden, aber alles ist dann auf Werkseinstellungen zurückgesetzt.
 

Tommac187

Mitglied
Registriert
04.06.2016
Beiträge
759
Da frage ich mich, ist mit dem M1 plötzlich etwas anders als bisher? Das ist eine ernst gemeinte Frage: reichen die Standardeinstellungen plötzlich nicht mehr aus?
Ich verstehe nicht so wirklich was du damit sagen willst aber bei meinem M1 Air + Monitor funktioniert alles normal mit LRC
 

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
417
Na, das ist doch eine klare Aussage, danke! Es ist also offensichtlich nicht so, dass sich durch den M1 plötzlich grundlegend etwas geändert hätte, was ich übersehen habe, bin ja nur simpler user. Also werde ich das Gerät retournieren.
Danke für Eure Tipps und Hinweise!
 
Oben Unten