Modemprobleme!!! Bitte um Hilfe!!!

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Gooseman696, 09.04.2006.

  1. Gooseman696

    Gooseman696 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    09.04.2006
    Hi Leute!

    Habe mein Powerbook jetzt schon bald zwei Jahre und bin mehr als nur zufrieden damit.

    Nur ein Problem habe ich... das interne Modem...

    Ich habe ein normales Telefonkabel, daß mittels Westernstecker am Telefon angesteckt ist. Das Telefon funktioniert.

    Nun nehme ich diesen Westernstecker aus dem Telefon... stecke es in ein beliebiges, billiges Aldi Windows Notebook und bekomme ohne Probs ein Freizeichen.

    Das selbe Kabel in mein Powerbook (G4 1,5 GHz) und es passiert erstmal gar nichts... kein Freizeichen... keine Internetverbindung.

    Nun bin ich ja nicht total dämlich (hoffe ich) und habe mir eine Doppelbuchse besorgt um ein Kabel anschließen zu können, daß eine Art TAE-Dose am Ende hat... mit "N" und "T" Kodierung. Dann wieder Anschluß an das Modem... und immer noch kein Freizeichen.

    Alles (also wirklich alles was mir eingefallen ist) probiert, gelötet wie ein Weltmeister undsoweiter undsofort... aber kein Ticket auf ein Freizeichen oder eine Internetverbindung.

    WAS MACHE ICH FALSCH!!! Oder ist mein internes Modem hin...??? Oder habt Ihr einen Tip bezüglich des Kabels...??? Ich werde es auf alle Fälle mal mit einer normalen TAE-Dose probieren... vielleicht klappts da...

    Was mich am meisten stöhrt... die dumme Laptopkiste von einem WindowsPC kann das ohne Probs...

    Vielleicht hat einer von Euch einen Tip... vielen Dank im Voraus!!!
     
  2. flinkerfinger

    flinkerfinger MacUser Mitglied

    Beiträge:
    466
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Hallo,
    ich glaube hier liegt Dein Problem:

    "Nun nehme ich diesen Westernstecker aus dem Telefon... stecke es in ein beliebiges, billiges Aldi Windows Notebook und bekomme ohne Probs ein Freizeichen."

    Auch wenn es an einem Notebook funktioniert, besorge Dir ein voll belegtes Modemkabel, eine Seite Westernstecker und andere Seite TAE / N-kodiert!
     
  3. uwm

    uwm

  4. Gooseman696

    Gooseman696 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    09.04.2006
    Hi Leute!

    Danke für Eure Tips... habe das aber (wie auch schon oben geschrieben) schon probiert. An den Westernstecker eine Doppelkupplung... dann dort wieder ein Adapter mit zwei TAN Buchsen (F und N) dran... natürlich dann ein Modemkabel in N und dessen Ende ins Powerbook... trotzdem geht nichts... schöner Scheiß...

    Was mich aber wie gesagt total stutzig macht... warum funzt es mit dem Western direkt in den Windoof Lappi ohne Probs..??? Wobei mir das eigentlich egal ist... ich will nur ein Freizeichen für meinen Mac.

    Viele Grüße!!!

    Goose

    P.S. Kann ich das interne Modem vielleicht irgendwie deaktivert haben und muß es irgendwie wieder aktivieren...???
     
  5. Ja. Systemeinstellungen/Netzwerk/ Anzeigen Netzwerkkonfiguration
    Bei internes Modem muss ein Häkchen sein und das Modem (Anzeige Modem) muss natürlich entsprechend konfiguriert sein.
     
  6. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.002
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Ähm - nur so als Tip: von den Western-Steckern gibt es dummerweise 2 verschiedene Belegungen; eine internationale und eine deutsche; die sind dann genau "andersherum" belegt. Auch wenn der Stecker mechanisch passt, geht es dann trotzdem nicht - und da helfen KEINE Ändeurngen an den Einstellungen.
     
Die Seite wird geladen...

Diese Seite empfehlen