Modem -> device not found

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von tumor, 17.01.2003.

  1. tumor

    tumor Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    17.01.2003
    Ahoi

    hab nen iMac DV SE und Jaguar als OS und logischerweise ein internes Modem.
    lief alles super, auch unter Jaguar, bis letzte woche.
    seitdem erkennt er mein modem nicht mehr.
    Hab das Apple Modem-Update auch schon runtergeladen, das ging aber nicht zu installieren da ich schon die neuste OSX version draufhab. soweit.
    ich denke ja fast das das modem hin ist, da es auch nicht unter 9.1 und noch nem anderen OS auftaucht.
    Nun endlich meine Frage: gibt es irgendein Tool mit dem die Hardware speziell das Modem checken kann? Gibt es ein tool mit dem ich ein zerschossenes 10 wieder hinkriege (bitte nicht Norton)?
    und wenn nicht. -> kriegt man das interne Modem easy ausgebaut oder sitzt das modem mit auf dem Board?

    bedanke mich schonmal für die Aufmerksamkeit
    tumor
     
  2. Andreas [S]

    Andreas [S] MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    0
    MacUser seit:
    08.11.2002
    Ich fürchte wenn das modem hin ist dann hast du ein problem. Das modem ist fest im iMac verbaut und nicht so ohne weiteres austauschbar. In deinem Fall würde ich mich mal an die Apple hotline wenden und da mal nachfragen ob es da möglichkeiten gibt und wenn ja welche...
     
Die Seite wird geladen...

Diese Seite empfehlen