mit qt pro rotierter clip wird in idvd falsch dargestellt

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von öpfeli, 06.11.2006.

  1. öpfeli

    öpfeli Thread Starter MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2004
    hallo zusammen.
    ich habe einen mit meiner canon ixus aufgenommenen clip (avi) mithilfe von quicktime pro um 90 grad rotiert und als mov gespeichert. clip sieht sowohl bezüglich qualität und farbe dem zweck entsprechend aus. wenn ich den clip in idvd importiere ändern sich die farben. rot wird grün usw...
    bei den nicht rotierten clips stimmen die farben...habt ihr mir einen tip, wie ich das problem umgehen könnte
    besten dank.
    mfg
    christoph
     
  2. öpfeli

    öpfeli Thread Starter MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2004
    seid ihr noch nicht ganz wach :p ?
     
  3. öpfeli

    öpfeli Thread Starter MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2004
    die ferien sind schon soo lange her und ich möchte doch endlich die dvd zu ende bringen...
    niemand 'ne ahnung?
     
  4. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Mitglied seit:
    26.03.2004
    Scheint so - ich hab den Thread hier auch kurz nach seiner Erstellung gelesen, habe aber auch keine Erklärung. Viele schreiben dann einfach keine Antwort, so wie ich :).

    Aber mal eine Frage: Mit welchem Codec hast du denn das gedrehte Material gespeichert? Nein, mov ist kein Codec.
     
  5. öpfeli

    öpfeli Thread Starter MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2004
    so ists wohl :(
    weiss in dem fall nicht welchen codec ich verwendet habe - habe keine ahnung von filmcodecs.
    habe wohl den standardcodec aus quicktime pro verwendet.
    was empfiehlst du mir denn für einen codec?
     
Die Seite wird geladen...

Diese Seite empfehlen