Mit AIM & IChat sprechen

  1. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Mitglied seit:
    13.01.2004
    Beiträge:
    655
    Zustimmungen:
    5
    Hallo zusammen,

    ich möchte mich mit einer Bekannten per AIM & Ichat unterhalten (sprechen), da Sie in der Schweiz wohnt, ist es glaube ich billiger als telefonieren.

    Ich nutze iChat in der Version 2.0 und miene Bekannte hat den AIM in der aktuellsten Version. Aber wenn Sie auf Sprechen klickt bekommt Sie eine Fehlermeldung, und ich bekomme bei Ihr auch keine Sprechmöglichkeit angezeigt.
    Wir haben beide AIM-Accounts.

    Muß ich irgendwas bestimmtes einstellen, damit wir sprechen können???

    Muß Sie etwas bestimmtes einstellen, damit wir sprechen können???

    Brauchen wir bestimmte Software-Versionen???


    Danke im voraus für Eure Hilfe

    MfG JBraschoss
     
  2. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Du brauchst die beta von i Chat.
    http://www.apple.com/de/ichat/
    Wenn Du eine Firewall aktiv hast mußt Du auch bestimmte ports freigeben.
    Falls das so ist such mal im Forum.
    Die neueste AIM version für win ist 5.5.
     
  3. flobli

    flobli MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    714
    Zustimmungen:
    0
    Ich kenn mich mit AIM bei Win nicht so aus, aber mir fällt trotzdem was ein...

    Hat sie ein funktionierendes Mikro/Headset?
    Muss sie evtl. bei Einstellungen das Mikro für Audio-in auswählen, so wie es bei iChat der Fall ist?
    Bei den Powermacs funzeln so weit ich weiss nur USB-Headsets...

    Ansonsten sollte es funzeln... Ist denn bei ihr ein "Du-kannst-mit-mir-sprechen"-Zeichen neben deinem AIM-Namen? Hast du schon mal mit wem anderes über iChat geplaudert und/oder hat sie schon mal mit wem anderes über AIM (evtl. auch ein Winianer) geredet?


    Grüße
    Flo
     
  4. flobli

    flobli MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    714
    Zustimmungen:
    0
     
  5. JBraschoss

    JBraschoss Thread Starter MacUser Mitglied

    Mitglied seit:
    13.01.2004
    Beiträge:
    655
    Zustimmungen:
    5
    Hallo zusammen,

    leider bekomme ich bei Ihr kein " Kannst-mit-mir-sprechen" angezeigt.
    Die aktuellste Version ist beim AIM für win 5.1 (laut AOL-Homepage), wo gibt es denn die 5.5???

    MfG JBraschoss
     
  6. flobli

    flobli MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    714
    Zustimmungen:
    0
    Die aktuelle Win-Version bekommst du defekter Link entfernt ! Die kannst du auch auf deinem Mac runterladen und es dann bei ihr installieren oder sie damit verlinken, wird wohl das Einfachste sein...

    Irgendwie denk ich in letzter Zeit zu kompliziert.

    Tuts denn ihr Mikro oder deins? Habt ihr schon mal mit anderen Audio-Chats gemacht? Hat das gefunzelt? Könnte ja evtl. an der Hardware liegen...


    Grüße
    Flo
     
  7. Mauki

    Mauki MacUser Mitglied

    Mitglied seit:
    24.07.2002
    Beiträge:
    14.816
    Zustimmungen:
    138
    die 5.1 ist die deutsche, die 5.5 gibt es bis jetzt nur als Englische Version. Schau mal bei aol.com.
     
  8. r.tosh

    r.tosh MacUser Mitglied

    Mitglied seit:
    12.03.2003
    Beiträge:
    752
    Zustimmungen:
    0
    musste man beim AIM nicht irgendwas mit "Halbduplex" bzw. "Vollduplex" einstellen?

    ich hatte auch mal so ein problem und danach gings dann...(mit dem sprechen).


    einfach mal ausprobieren was besser ist............:rolleyes:
     
  9. maxi.d.

    maxi.d. MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.377
    Zustimmungen:
    15
Die Seite wird geladen...