miniVigor wird nicht erkannt

Lurpa

Mitglied
Thread Starter
Registriert
16.12.2002
Beiträge
233
Hallo!

Nun sind meine Frau und ich damit beschäftigt, alles an unserem niegelnagelneuen iMac anzustöpseln, zu installieren usw.
Leider wird dabei die miniVigor nicht erkannt - kein Lämpchen, kein garnix.

Ursprünglich hatte ich den Fehler gemacht, die miniVigor eingestöpselt zu haben und dann erst den Treiber zu installieren. Allerdings habe ich den Treiber dann laut Anleitung deinstalliert (gerade mal ein zwei Stunden mac-user und schon als root anmelden - puuh).
Leider immer noch nix.

Im Kiosk ist leider nur zu sehen: USB TA not found
Hat vielleicht jemand einen Tipp, was ich noch machen könnte oder ist das Dingen vielleicht sogar kaputt?

Viele Grüße, vielen Dank schon mal für Trost und Rat und ein Hoch auf das interne Modem des iMac ...
Lurpa
 

Dirk Levy

Mitglied
Registriert
03.02.2002
Beiträge
607
Hast Du Dir auch die aktuelle
Treiberversion bei Dr. Bott gezogen?
Sonst erkennt der Jaguar das Ding
nicht. Hat bei mir geholfen.
Allerdings faxen kann man damit
und mit dem mitgelieferten FaxSTF
nicht. Leider... :mad:

Gruß
Dirk
 

leselicht

Aktives Mitglied
Registriert
08.10.2002
Beiträge
1.277
... und das Vigor-Teilchen braucht viel Strom, kann nur am Rechner direkt angestöpselt werden! Nicht an der Tastatur!
 

Lurpa

Mitglied
Thread Starter
Registriert
16.12.2002
Beiträge
233
Treiber

Huhu!

An die Sache mit dem USB habe ich schon gedacht. Danke für den Hinweis auf Dr. Bott - werde heute abend mal ein wenig auf Treiberjagd gehen.

Kann es sein, daß die mitgelieferten Treiber von Draytek nicht so ganz 1a sind?

Die CD ist zwar relativ neu, aber vielleicht finde ich ja noch was aktuelleres.

Viele Grüße und vielen Dank,
Lurpa

PS: Werde mich melden, ob es geklappt hat :)
 

Jackintosh

Mitglied
Registriert
19.11.2001
Beiträge
415
Für 10.2.x brauchst Du den Treiber in der Version 1.9 oder neuer. Miit älteren Treibern kann man sich sogar wunderbar das System abschiessen, das war meine erste (und einzige) Kernel-Panic unter 10.2. :D

Gruß
Jackintosh
 

Lurpa

Mitglied
Thread Starter
Registriert
16.12.2002
Beiträge
233
Klappt jetzt!

Hurra!

Es funktioniert - und zwar bestens!
Der Treiber für die MiniVigor auf der CD-ROM hatte den Stand 07/02 - im Internet habe ich einen mit Stand 10/02 gefunden - und mit dem geht es.

:)

Fröhliche Grüße,
Lurpa

(als nächstes geht es an die Webcam, den Drucker, den Scanner und die Datenmigration PC -> iMac)
 
Oben