MiniVigor schlecht?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von anacreon, 12.05.2004.

  1. anacreon

    anacreon Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    3
    Hallo Macusers,

    seit einer Woche bin ich stolzer Besitzer eines eMac Superdrive 800 Mhz 1024 MB Arbeitsspeicher 80 GB HD.
    Wie vielerseits empfohlen habe ich mir für den Internetzugang (per ISDN) einen USB-ISDN-Adapter MiniVigor 128 von Draytek zugelegt.
    Ich komme zwar ins Web (über T-Online), aber der Datendurchlass des MiniVigor ist extrem langsam, d.h. manche Seiten laden gar nicht erst zu Ende, bzw. ich habe keine Lust, länger als 2 Minuten darauf zu warten. Woran liegt das? Taugt der MiniVigor nichts?
    Ein weiteres Phänomen: Ich habe schon zigfach als Startseite meines Browsers (MS Internet Expl.) "leere Seite" als Voreinstellung festgelegt, aber nach jedem Neustart lädt mir der Browser wieder die Startseite von T-Online rein. Das nervt. Woran kann das liegen? Komischerweise lädt diese T-Online-Startseite fast mit normalem Tempo.

    Wer kann mir helfen?

    Schöne Jrooß us Kölle am Rhing
    anacreon
     
  2. 20000st

    20000st MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    374
    Ich habe in meiner vor-DSL-Zeit nur miniVigors unter 9.1, 10.0, 10.1, 10.2 eingesetzt und hatte niemals Probleme mit dem Datendurchsatz. Aktuell nutzt meine Freundin den miniVigor (10.3) und klagt ebenfalls nicht über die Leistung.

    Möglichkeit 1: das Gerät ist Defekt

    Möglichkeit 2: der Treiber ist nicht richtig installiert (mal eine Neuinstallation des Treibers probieren)

    Aber die miniVigors sind (bis auf Einzelfälle wie diesen vielleicht) eigentlich sehr gute Geräte.

    20000st
     
  3. dryhabanero

    dryhabanero MacUser Mitglied

    Mitglied seit:
    26.12.2002
    Beiträge:
    679
    Hallo anacreon!

    Erst 'mal: :) :) :) welcome to the club! :) :) :)

    Ich hatte an meinem ibook auch den MiniVigor 128 aber ich kann die von Dir beschriebenen Probleme nicht nach vollziehen. Meiner "lief" einwandfrei vom ersten Tag an. Allerdings habe ich nicht die Telekomiker als Provider, vielleicht liegt's ja an denen, ich trau' ihnen alles/nichts zu.

    Ich weiss, das hilft Dir nicht sehr weiter, aber zumindest denke ich, kannst Du den MiniVigor als Fehlerquelle ausschliessen. Hört sich eher so an, als ob an den Einstellungen etwas faul ist...

    --dryhabanero

    ...und nicht vergessen: "Erbrechen lohnt sich nicht!"
     
  4. saruter

    saruter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    412
    Hi,
    ich habe hier auch einen Minivigor an meinem Powerbook laufen. Der läuft eigentlich ganz gut ausser dass er nach ca. jedem 10-20. Mal aufwachen aus dem Ruhezustand komplett den Rechner mit Kernel-Panic aufhängt. Aber ansonsten funzt der Vigor ohne Probleme unter 10.3.3


    Gruss
    saruter
     
Die Seite wird geladen...