Minimale Classic Systemerweiterungen?

MaX

Neues Mitglied
Thread Starter
Mitglied seit
10.11.2001
Beiträge
40
Welche Systemerweiterungen sollte man in der Classic-Umgebung mindestens laden?

MaX
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Gute Frage!? Mal als ganz spezielles Beispiel:
Du musst mit Photoshop arbeiten, und bist deshalb gezwungen, Classic in X auszuführen. Dann bräuchtest Du streng genommen überhaupt keine Erweiterungen, außer, Du möchtest/musst mit Farbprofilen arbeiten (ColorSync), oder Du möchtest dann Photoshop mit AppleScript ansprechen, etc.

Ansonsten Muss man halt den Erfordernissen entspechend entscheiden. Ich habe z.B. die Grafikkartentreiber, die ich für mein Pismo brauche, aktiv, dann die Erweiterungen, um die USB und Firewire Ports auch von Classic aus anzusprechen zu können (da fällt mir gerade auf, dass ich dies von Classic aus doch nie gemacht hatte - ich werde sie jetzt doch deaktivieren).

Vielleicht ist folgende Vorgehensweise ok:

Alles aus, Classic starten, die Programme starten, die benötigt werden, wenn die meckern, gibt man Stück für Stück die Erweiterungen dazu, die sie haben wollen.
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Nachtrag:
OS X 10.1 hat die vollständige Kontrolle übernommen. Sobald man was anderes als die iTunes-Erweiterungen (Authoring Libs etc.) deaktiviert, meldet OS X, das einige notwendige Systemerweiterungen fehlen würden und lädt diese wieder in das System.
Dabei werden aber nicht die eben in Systemerweiterungen (Aus) verschobenen wieder zurück geschoben, die bleiben darin liegen.
 

M u T T i

Neues Mitglied
Mitglied seit
10.11.2001
Beiträge
28
OS X 10.1 hat die vollständige Kontrolle übernommen

Bodo:

Das ist nicht korrekt. Unter Systemeinstellungen/Classic musst Du auf den Reiter 'Weitere Optionen' klicken. Da kannst Du dann "Systemerweiterungen deaktivieren" oder "Erweiterungen Ein/Aus" öfnnen lassen wenn Du Classic manuell von dort startest!
Du kannst die vollständige Kontrolle also wieder übernehmen ;)
Probier's aus...

M u T T i
 

M u T T i

Neues Mitglied
Mitglied seit
10.11.2001
Beiträge
28
Nachtrag

...so schnell hast Du Classic noch nicht starten sehen...
:eek:
 

MaX

Neues Mitglied
Thread Starter
Mitglied seit
10.11.2001
Beiträge
40
OT: Smilie...

kleine politisch unkorrekte Anmerkung:

:eek: <- sieht aus wie Hitler mit Glatze ;-)
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Hallo M u T T i,

Hab Deinen Tipp ausprobiert. Wunderbar klappte der Umweg über die Systemeinstellungen und das Starten mit allen Systemerweiterungen deaktiviert. Echt irre schnell.

Habe ich aber die Option "Systemerweiterungen ein/aus" gewählt, fängt Classic an zu booten - Classic versucht mir dann die Meldung auszugeben, das sich der Inhalt des Systemerweiterungsordners geändert hat, und frägt, wohin es die Protokolldatei speichern soll.

Das wars dann. Classic bleibt hängen :-(
 

M u T T i

Neues Mitglied
Mitglied seit
10.11.2001
Beiträge
28
absturz

Ich habe OS 9.2 installiert und alles funktioniert normal? In Deinem Fall würde ich versuchen in OS 9 zu starten. Dann Kontrollfelder/"Erweiterungen Ein/Aus" öffnen und den gewünschten Zustand speichern. Du wirst wieder dieselbe Meldung bekommen, hoffentlich dann ohne Absturz. Das müsste es gewesen sein.
Wieder OS 10.1 starten und hoffen :)
M u T T i
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Ja M u T T i,
dachte ich mir auch und habs auch brav gemacht. Flutscht!

;-)
 
Oben