Benutzerdefinierte Suche

Mini, Belinea 101820

  1. k.go

    k.go Thread StarterMacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    155
    Zustimmungen:
    0
    So, heute is mein TFT angekommen. Nur leider habe ich ein Problem.
    Der TFT erkennt den Mini nur dann wenn ich ihn über den Adapter via VGA anschließe, schließ' ich ihn direkt über DVI an erscheint bloss ein "No Signal".

    Woran kann das liegen? Morgen werde ich mal ein zweites Kabel holen und das ausprobieren...muss ich was umstellen?

    Ich habe neben dem Mini nur ein x86 Laptop ohne DVI und habe somit keine andere Testmöglichkeit (oder doch?).

    Danke für eure Hilfe!
     
    k.go, 09.08.2005
  2. k.go

    k.go Thread StarterMacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    155
    Zustimmungen:
    0
    Nachtrag: Im Handbuch ist die Rede von 24 poligem DVI Kabel, meins hat nur 18 kleine Pins und den einen länglicheren. Gibt's da Unterschiede?
     
    k.go, 09.08.2005
  3. dkreutz

    dkreutzMacUser Mitglied

    Mitglied seit:
    14.05.2005
    Beiträge:
    458
    Zustimmungen:
    18
    Ja, es gibt DVI-I (analog und digital), DVI-D (nur digitale) und DVI-A (nur analog). Siehe z.B. Prad.de-Lexikon "DVI"
     
    dkreutz, 10.08.2005
  4. k.go

    k.go Thread StarterMacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    155
    Zustimmungen:
    0
    Danke, mittlerweile hat sich herausgestellt, dass der DVI Eingang im *düd* ist und ich den Monitor austauschen lassse.
     
    k.go, 11.08.2005
Die Seite wird geladen...
Ähnliche Themen - Mini Belinea
  1. MausUndBaer
    Antworten:
    10
    Aufrufe:
    247
    MausUndBaer
    10.07.2017
  2. SpencerH
    Antworten:
    17
    Aufrufe:
    541
    Loki Mephisto
    20.07.2017
  3. macnette
    Antworten:
    40
    Aufrufe:
    1.739
  4. THEIN
    Antworten:
    9
    Aufrufe:
    168
    TheForceIsWithMe
    09.07.2017
  5. SphinX
    Antworten:
    12
    Aufrufe:
    709