Merkwürdiges Bluetooth Problem bei neuem iMac

Diskutiere das Thema Merkwürdiges Bluetooth Problem bei neuem iMac im Forum iMac, Mac Mini.

  1. uditt

    uditt Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    2
    Mitglied seit:
    05.06.2010
    Guten Morgen!

    Habe ein sehr merkwürdiges Bluetooth Problem bei meinem nagelneuen iMac mit Lion: Obwohl MagicMouse, wireless Keyboard und magic Touchpad einwandfrei funktionieren, wird mir Bluetooth sowohl in der Menüleiste als auch in den Systemeinstellungen als deaktiviert angezeigt. Klicke ich " Geräte durchsuchen" meldet Lion immer, das Bluetooth erst aktiviert werden muss, ein Klick auf den Button ändert aber nichts.
    Trotzdem werden mir verbundene Geräte in den Systemeinstellungen angezeigt, nur nicht mit "Magic Mouse" etc, sondern mit ihrer Adresse...

    Hoffe jemand kann mir weiterhelfen
     
  2. salome.p

    salome.p Mitglied

    Beiträge:
    2.000
    Zustimmungen:
    157
    Mitglied seit:
    07.09.2005
    Melde deine Bluetooth-Geräte alle ab. Entferne mal aus ~/Library/Preferences und auch /Library/Preferences alle .plist Dateien die mit com.apple.Bluetooth beginnen. Dann melde dich ab und wieder an, starte die Systemeinstellungen und hoffe, dass der Fehler behoben ist.
    Die .plist bilden sich von selber neu, eventuell musst du eine oder die andere Einstellung in Systemeinstlleungen /Bluetooth neu eintragen.
     
  3. uditt

    uditt Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    2
    Mitglied seit:
    05.06.2010
    Jau!
    Vielen Dank, das hat tatsächlich geklappt!
     
  4. salome.p

    salome.p Mitglied

    Beiträge:
    2.000
    Zustimmungen:
    157
    Mitglied seit:
    07.09.2005
    Ei des Kolumbus!
     
  5. Belsebub

    Belsebub Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    02.01.2011
    Bluetooth: nicht aktiviert

    Leider hat es bei mir nicht geklappt. Ich habe Vers. 10.7.1
    Bluetooth wird auch nicht in der Systemeinstellung angezeigt, siehe Anlage.
    :confused:
     

    Anhänge:

  6. salome.p

    salome.p Mitglied

    Beiträge:
    2.000
    Zustimmungen:
    157
    Mitglied seit:
    07.09.2005
    Unter "über diesen Mac"/Hardware/Blootooth wird auch nichts angezeigt?
    Bist du sicher dass die .plist aus der richtigen Library, nämlich einer User-L, entfernt hast.?
     
  7. Belsebub

    Belsebub Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    02.01.2011
    Bluetooth nicht verfügbar

    Danke für die schnelle Antwort-ich war leider abwesend

    Alles versucht und in der Hardware kommt die Info: Es wurden keine Informationen gefunden.
     
  8. salome.p

    salome.p Mitglied

    Beiträge:
    2.000
    Zustimmungen:
    157
    Mitglied seit:
    07.09.2005
    Dann hat sich hardwaremäßig irgendwas gelockert oder ausgehängt – ich kenne mich da nicht genug aus, um was Relevantes zu sagen. Aber ein Mitarbeiter bei einem ASP wird es schon wissen.
    Bist du sicher, dass du einen intel core 2 Duo hast? Aber wenn Lion sonst funktioniert, wird es schon so sein.
    Abwesenheit ist kein Problem, schließlich ist Sonntag und die Sonne scheint (in Wien), da gibt es Gesünderes als vor dem Mac zu sitzen. :)
     
  9. Belsebub

    Belsebub Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    02.01.2011
    In Hamburg taucht die Sonne leider nur ab und zu zwischen den Wolken auf.
    Frage: Was ist ASP?
     
  10. salome.p

    salome.p Mitglied

    Beiträge:
    2.000
    Zustimmungen:
    157
    Mitglied seit:
    07.09.2005
    Ja, das sehe ich auf dem Widget, :-(
    ASP = Apple Service Provider.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...