Benutzerdefinierte Suche

Merkwürdiger Kursor Bug

  1. Graundsiro

    Graundsiro Thread StarterMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Weiss leider nicht genau wann das begonnen hat. In der linken unteren Ecke ca. 8x8cm bleibt der Kursor inaktiv sprich ich kann nichts anklicken. Ich hab zuerst gedacht es sei Programm spezifisch, mit der Zeit habe ich gemerkt, dass es überall so ist, auch im Finder. Was könnte denn das wieder sein?
     
    Graundsiro, 01.02.2005
  2. Graundsiro

    Graundsiro Thread StarterMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Keiner ne ahnung?
     
    Graundsiro, 02.02.2005
  3. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    hast Du mal ein Grafiktablett drangehabt?
     
  4. SaC

    SaCMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Lässt sich der Cursor gar nicht in diese Region bewegen, oder lässt sich nur nichts anklicken?
     
  5. Graundsiro

    Graundsiro Thread StarterMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Nein, war einfach irgendwann so
     
    Graundsiro, 02.02.2005
  6. Graundsiro

    Graundsiro Thread StarterMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Es lässt sich nur nichts anklicken
     
    Graundsiro, 02.02.2005
  7. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hast denn schon die üblichen Maßnahmen angewendet? Rechte reparieren, etc.
     
  8. iMick

    iMickMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    211
    Zustimmungen:
    0
    ich habe hier genau das gleiche problem - wusste aber nicht, wie ich es aussagekräftig in einen threat packen sollte. die maus lässt sich über den entsprechenden bereich bewegen, aber wenn z.B. ein hyperlink da drunter ist, verändert sich der mauszeiger nicht mehr. anklicken kann ich auch nichts. verschiebe ich dann das fenster (z.b. safari) nach rechts, kann ich hyperlinks normal anklicken. parameter-ram löschen hat nichts gebracht.

    Ich habe ein ibook 1.1GHz mit 768 MB ram, osx-version ist 10.3.7.
     
    iMick, 02.02.2005
  9. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Hattet/Habt ihr Onyx drauf, und dort mit den Optionen rumgespielt?

    cla
     
  10. iMick

    iMickMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    211
    Zustimmungen:
    0
    Onyx ist drauf, ja. Rumgespielt... na bestimmt ;-) Gibts da etwas, dass man besser nicht gemacht hätte - und vor allem: das man Rückgängig machen kann ?.

    Aber stimmt, zeitlich könnte das in etwa passen. Habe onyx noch nicht so lange und der Bug tritt auch erst seit einiger zeit auf (habe das aber nie in verbindung miteinander gebracht)
     
    iMick, 03.02.2005
Die Seite wird geladen...
Ähnliche Themen - Merkwürdiger Kursor Bug
  1. Nagra
    Antworten:
    10
    Aufrufe:
    441
    tocotronaut
    23.05.2017
  2. buridans_esel
    Antworten:
    6
    Aufrufe:
    310
    buridans_esel
    22.02.2017
  3. 7Years
    Antworten:
    7
    Aufrufe:
    692
    rechnerteam
    27.09.2016
  4. derfritz
    Antworten:
    2
    Aufrufe:
    619
    herby884
    03.03.2011
  5. filzer
    Antworten:
    4
    Aufrufe:
    533
    elritmo
    02.06.2004