Merkwürdiger Apahatschi

appelknolli

Aktives Mitglied
Thread Starter
Registriert
13.11.2001
Beiträge
1.196
moin macianer,

irgentwas stimmt mit meiner Apache konfiguration nicht denn,

wenn ich die 127.0.0.1 zum erstenmal nach einem rechnerstart aufrufe bekomme ich ein weißes fenster wo jetzt eigentlich eine webseite erscheinen soll. wenn ich aber in den adminbereich gehe und von dort die startseite aufrufe, 127.0.0.1/index.php, funktioniert alles wunderprächtig.
wenn ich mich über DYNDNS anmelde und meinen webserver von außerhalb, www.seite.dyndns.org, aufrufe bekomme ich nur eine weiße seite zu sehen auch wenn ich versuche in den adminbereich zukommen oder
auch tiefer abgelegte seiten erreichen möchte.

verbunden bin ich ganz normal über DSL ( Mac/DSL-Modem), die feuerwand habe ich schon geöffnet. PHP 4.2.3, MySQL 3.23.53, MimeMagick und die httpd.conf ist eigentlich auch richtig konfiguriert, zumindest hatte es vor dem 10.2.3 update funktioniert.
warum bekomme ich diese weiße seite und warum komme ich nicht von außerhalb auf meinem server?

danke für eure hilfe, appel :D

ps. auf einem iMac habe ich das selbe problem und beide mac's haben nix miteinander zutun.
 

Woulion

Aktives Mitglied
Registriert
06.06.2002
Beiträge
1.317
Hi Appel

Wenn Du mir die httpd.conf per pm zukommen läßt (oder, falls zu groß Anfrage nach meiner E-Mail per PM), dann kann ich am Wochende mal reinschauen (leider erst dann, da zur Zeit nicht immer am Internet). Das liegt garantiert an der httpd.conf

Grüße aus dem saukalten (-18 Grad) Warschau

W
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben