Meldung "Google benötigt Autorisierung zur Vervollständigung in Safari". Was muß ich tun?

rmimac

Mitglied
Thread Starter
Mitglied seit
06.03.2010
Beiträge
265
Hallo,

seit kurzem (vielleicht nach dem letzten Update Mac OS....?) erhalte ich beim Öffnen von Mail die o. g. Meldung (siehe auch Screeshot).

Warum erscheint das?
Was hat das eine mit dem anderen zu tun??

Soll ich die Authorisierung erteilen?
Weiß jemand, wie?

Viele Grüße in die Runde.
 

Anhänge

rmimac

Mitglied
Thread Starter
Mitglied seit
06.03.2010
Beiträge
265
Hey,
sorry, ja es ist ein GMail Konto.
 

Bremer28259

Aktives Mitglied
Mitglied seit
23.08.2013
Beiträge
1.844
Diese Meldung erhate ich auch. Das liegt vermutlich daran, dass ich das gmail-Konto eigentlich nie genutzt habe und Google letztens angekündigt hat, das Konto zu löschen, wenn ich es nicht bis zu einem bestimmten Datum nutze. Vermutlich ist das Konto gelöscht und Mail versucht, sich mit den bisher gültige Daten einzologgen, was natürlich fehlschlägt. Ich muss in den nächsten Tagen mal meine Email Accounts in Mail aufräumen, dann hört das auch auf. Bisher klicke ich es stumpf weg ...
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
54.741
du musst dich halt in über die web seite in dein google account einloggen und in den sicherheit einstellungen macOS erlaubnis geben auf dein google account zuzugreifen.
die meldung kam mit 10.14.4, hat sich wohl der name des OS geändert.
 

rmimac

Mitglied
Thread Starter
Mitglied seit
06.03.2010
Beiträge
265
@Bremer28259
Danke für deine Antwort. Mein Account war nicht gelöscht.

@oneOeight
Vielen Dank für deine Antwort. ich habe mich eingeloggt, in den Einstellungen Mac OS zugelassen und nun erhalte ich in Mac Mail nicht mehr die Nachricht (und kann Mails abrufen).

Etwas sonderbares bleibt: Im Eingangspostfach des GMail-Accounts habe ich eine Mail, die ich vor kurzem von einem anderen Account sandte, ungefähr 20 mal ..... und als Absendeadresse meine GMail-Adresse ..... von der ich diese Mail NIEMALS gesendet habe.
 

iPhill

Aktives Mitglied
Mitglied seit
26.02.2011
Beiträge
8.950
Ein freundliches Hallo in die Runde! Ich melde mich hier, weil ich gerade das gleiche bzw. ein ähnliches Problem habe: Kürzlich wurde hier das Upgrade von 10.12.6 auf 10.14.6 durchgeführt. Jetzt erhalte ich beim (ersten) Öffnen von Mail (nach dem Upgrade) den selben Hinweis wie der TE im Eröffnungsposts. Klicke ich allerdings auf "Safari öffnen", wird keine Seite geladen, sondern nur Safari gestartet und dann eine "leere Seite" gezeigt, konkret lande ich in der Favoriten-Übersicht.
:confused:
Gibt es Abhilfe?


Update & Lösung:
Konnte eine Lösung für dieses Fehlverhalten finden: Mac in den Sicheren-Modus neu starten ("shift"-Taste halten) und im sicheren Modus Mail starten: Jetzt öffnet Safari erfolgreich das Login-Fenster für vorhandene Google-Mail-Accounts und die Anmeldung kann reibungslos durchgeführt werden; Mac nochmals (normal) neu starten - Problem gelöst. :)
 
Zuletzt bearbeitet:

rmimac

Mitglied
Thread Starter
Mitglied seit
06.03.2010
Beiträge
265
Hallo iPhill,
vielen Dank für deinen Hiinweis und die Lösung!