mein stufflt expander bricht ab

michel

Mitglied
Thread Starter
Dabei seit
10.10.2002
Beiträge
96
Punkte Reaktionen
0
hallo
habe durch eure hilfe jetzt nur osx 10.2 af mein rechner.
und es ist sehr schnell geworden.
leider klapt es mit meinem expander nicht,
habe die version 6.5.1 und es gibt programme die kann ich nur mit der neuen vesion öffnen. es bricht immer wieder ab.
schön und gut habe das updat 7.0 rundergeladen. leider kann ich mein altes nicht
mit dem neuen überschreiben bzw.
was soll ich da am besten machen.
:confused:
grüsse michel
 

Jackintosh

Mitglied
Dabei seit
19.11.2001
Beiträge
415
Punkte Reaktionen
0
Hmm...

Kannst Du die alte Version löschen?
Nach dem Entpacken der neuen Version natürlich. :D

Gruß
Jackintosh
 

michel

Mitglied
Thread Starter
Dabei seit
10.10.2002
Beiträge
96
Punkte Reaktionen
0
expander problem

hallo,
habe jetzt 6.5.1 und 7.0 . beide laufen.
soll ich es so lassen oder sollte ich lieber die alte vesion löschen?
michel:confused:
 

Jackintosh

Mitglied
Dabei seit
19.11.2001
Beiträge
415
Punkte Reaktionen
0
Wenn es läuft.

So lange alles läuft, laß es so. Wenn es Probleme gibt, dann die alte Version deinstallieren.

Auch hier gilt: "Never touch a running system" ;)

Gruß
Jackintosh
 
Oben