Mein PowerBook echot gar fürchterlich

  1. Meerjungfrauman

    Meerjungfrauman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.03.2005
    Beiträge:
    1.046
    Zustimmungen:
    4
    Hallöchen, bei meinem gerade mal 2 Wochen altem PowerBook ist mir aufgefallen das der Ton teilweise abstürzt, und dann immer und immer ein bestimmter Ausschnitt kommt.

    Mir passiert das jedesmal bei Skype, im Hintergrund laufen dann itunes, Safari und das iScrobbler-Plugin, und Adium X.

    Von einer auf die andere Sekunde bleibt der Ton stehen und es wiederholt sich eine Sequenz an die 7 sekunden lang.

    Bisher gab es das nur in Skype direkt.

    Jetzt aber wo nur Safari, iTunes udn iScrobbler aktiv sind ist es das erste Mal auch so passiert.

    Was ist da los ?

    Hat jemand ähnliches bemerkt ?
     
    Meerjungfrauman, 05.11.2005
  2. peppermint

    peppermintMacUser Mitglied

    Mitglied seit:
    06.06.2003
    Beiträge:
    7.366
    Zustimmungen:
    85
    meins auch

    :)

    umpf
     
    peppermint, 03.01.2006
  3. Runner

    RunnerMacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    87
    Zustimmungen:
    0
    meins "loopt" auch ab und zu. Bei mir ist aber kein Skype drauf, bis jetzt habe ich eigentlich nur das Update auf 10.4.3 installiert und ein paar kleinere Programme die aber nichts mit dem Sound zu tun haben sollten.

    Die Loops traten bei mir bis jetzt nur in Quicktime + iTunes auf.

    Tritt das Problem auch unter 10.4.2 auf? Weiß das jemand?
     
    Runner, 04.01.2006
  4. peppermint

    peppermintMacUser Mitglied

    Mitglied seit:
    06.06.2003
    Beiträge:
    7.366
    Zustimmungen:
    85
    ich denke das is egal was du drauf hast. ich hatte von anfang an 10.4.3 drauf und gleich nach dem ersten boot einen film auf DVD eingelegt ins pb, nachdem ich es neu bekam letzte woche. nach 5min kamm der erste delay oder loop im DVD player.
     
    peppermint, 04.01.2006
  5. dasich

    dasichMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.912
    Zustimmungen:
    89
    Das liegt nicht am Gerät, das habe ich auch. Das ist, wenn es aufgrund der Nähe zum Micro eine Rückkoppelung gibt. Dann loopt das ein paar Sec und geht nachher wieder. Passiert mir auch bei iChat. Ich denke auch, dass ein Uppie das beheben wird.

    dasich
     
    dasich, 04.01.2006
  6. janpi3

    janpi3MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    das gibt es doch schon immer oder nicht?
    Ich habe das so geregelt das entweder das Mikro aus ist oder wnn ich das benutzen will der Ton aus ist bzw. ich Kopfhörer aufhabe.
     
    janpi3, 04.01.2006
  7. peppermint

    peppermintMacUser Mitglied

    Mitglied seit:
    06.06.2003
    Beiträge:
    7.366
    Zustimmungen:
    85
    wo is das micro beim pb?

    stimmt. sollte ich es auschalten?
     
    peppermint, 04.01.2006
  8. badamfh

    badamfh

    aber bei einer rückkopplung überlagert sich das echo mehr und mehr und geht in ein piepen über!
     
    badamfh, 04.01.2006
  9. janpi3

    janpi3MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    Also bei meinem iBook ist das im Displayrahmen integriert.
    Ausschalten kann man das unter Systemeinstellungen>Ton
     
    janpi3, 04.01.2006
  10. mekkablue

    mekkablueMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    738
    Zustimmungen:
    46
    Was du beschreibst, klingt nach dem Audio Stutter Bug. Der Fehler entsteht in der Tonproduktion selbst, man kann ihn also nur am Kopfhörer-Ausgang oder an den Lautsprechern haben, Software-Recording (z.B. Audoi-Hijack) ist kurioserweise nicht betroffen.

    Apple kennt das Problem und arbeitet hoffentlich an einer Lösung:
    http://docs.info.apple.com/article.html?artnum=302978

    Das Echo/Looping/Stottern entsteht, wenn mehr als ein audiofähiges Programm gleichzeitig laufen, also zwei Programm, die irgendwie Ton von sich geben können. Es gibt ein paar Mittel, um das Echo weniger häufig auftauchen zu lassen:

    1. Diese Datei löschen: /Library/Preferences/com.apple.audio.DeviceSettings.plist
    2. PMU zurücksetzen: http://docs.info.apple.com/article.html?artnum=14449#faq11 (schaut unter »PowerBook G4 15-inch Double-Layer SD«)
    3. NV-RAM löschen: http://www.info.apple.com/kbnum/n42642

    Aber Achtung: Keiner dieser Schritte löst das Problem, es gibt nur Berichte darüber, dass das Problem seltener auftritt, und auch das mit unterschiedlichem Erfolg. Ansonsten bleibt nur die Hoffnung auf OS X 10.4.4.
     
    mekkablue, 04.01.2006
Die Seite wird geladen...
Ähnliche Themen - Mein PowerBook echot
  1. Michael2
    Antworten:
    15
    Aufrufe:
    1.811
    Michael2
    05.02.2012
  2. pappeler
    Antworten:
    4
    Aufrufe:
    444
  3. ludmilla
    Antworten:
    2
    Aufrufe:
    312
  4. modigga
    Antworten:
    14
    Aufrufe:
    881
  5. Mikrokrimi
    Antworten:
    0
    Aufrufe:
    391
    Mikrokrimi
    16.10.2008