Mein MBP unter Leopard schläft anstatt zu rennen

blacksektor

Mitglied
Thread Starter
Mitglied seit
14.06.2007
Beiträge
203
Hallo hab hier ein 2.2er MBP C2Duo mit 4 GB Arbeitsspeicher und ner 320 GB Festplatte unter Leopard laufen. Die Installation habe ich von Tiger upgegradet und nicht neu durchgeführt. Ich muss leider feststellen, daß Safari mehrmals täglich abstürzt, der Start des Systems eine Ewigkeit dauert, und ich sehr sehr oft den SAT1 Ball sehe; kurz gesagt, daß System ist schw... lahm. Das öffnen einer Webseite dauert eine Ewigkeit, und am Netzzugang liegts garantiert nicht. Hier grad wieder, beim Schreiben hab ich den SAT1 Ball gesehen. Was soll das? Ich dachte, die Sache mit dem langsamer werden des Systems sei ein Windows Problem?

Muss ich wirklich neu installieren?
 

MacPopey

Aktives Mitglied
Mitglied seit
04.02.2005
Beiträge
1.084
Würde als erstes einen Pram reset machen.

Dann mal einen Hardware Check.
Wieviel Platz hast Du noch auf der HD frei?

Was sagt die Aktivitätsanzeige?
 

blacksektor

Mitglied
Thread Starter
Mitglied seit
14.06.2007
Beiträge
203
Ich hab so um die 200 GB frei. Unter XBench habe ich jedoch grad festgestellt, daß die Schreibraten nicht über 25,9 MB/Sekunde rauskommen (sequenziell) und beim Random 0.66 MB und 9,73 MB liegen. Die Leseraten liegen zwischen 2,72 und 8 MB die Sekunde (sequenziell) und bei random 0.14 MB und 11.1 MB die Sekunde.

Die Festplatte schein der Fehler zu sein. Unter Windows hätte ich gesagt der Pio Mode ist nur aktiviert. Blos wo seh ich das unter OSX, bzw. kann das ändern?
 

Ulfrinn

Aktives Mitglied
Mitglied seit
30.01.2005
Beiträge
6.716
Wenn die Festplatte weniger als 5.400 U/min. hat, könnte das der Flaschenhals sein.
 

finnzwerg

Mitglied
Mitglied seit
25.02.2007
Beiträge
116
ich habe ein MB 1,87 c2d, das problem könnte das update vom leo sein, habe es auch gemacht und danach war mein sys elend langsam :(

jetzt wollte ich das system komplet neu aufsetzten weiß allerdings nicht wie ich die anwender Daten kopiert kriege :( (emails, ect...)

in einem anderen Thread wurde das hier dazu gepostet:
du kannst beim installieren "Installieren und Archivieren" auswählen und hast dann ein komplett neues system. die gespeicherten einstellungen sind dann noch da.
leider brachte es bei mir nicht das gewünschte Ergebnis :(

Gruß Finn
 
Oben