Mein iBook ist (nach Rechtereparatur???) sooo langsam

P

prince-eugen

Hey there...

Ich habe folgendes Problem: selbst da ich nur diese Zeilen tippe arbeitet meine CPU mit fast 100 %, das iBook (4 Monate alt, also die neueste Generation) ist auch sehr heiß.
Auch braucht es zum Teil bei Word ewig, den Sat.1-Ball sehe ich auch ständig.

Ich habe zwar nur die werksseitig eingebauten 256 MB RAM, bis neulich lief aber alles wunderbar (den Ball zB fast nie gesehen).
Auch meine Akkulaufzeit betrug früher ca 4 Stunden (mit Word und iNet), jetzt wenn ich Glück habe noch 1,5 - 2 Stunden.
Weiters springt die festplatte öfters an, obwohl ich sie gerade nicht benutze, zB beim Surfen. Aber dann nicht nur kurz, sondern sie hört kaum auf. Die Energiespar-Option "FP wenn möglich in den Ruhezustand" habe ich aktiviert.
Die Auslastung hängt auch nicht damit zusammen, ob der Rechner über Netzt oder Akku läuft.

Ich habe neulich die Rechte repariert (zum ersten Mal, so zum ausprobieren) und die Crown-Jobs von Hand im Terminal erledigt (wies geht hab ich hier im Forum gelesen). Ich glaube, seither besteht das Problem.
Wäre schön, wenn mir jemand helfen könnte!

Ach ja: Seitdem habe ich keine neue Software (außer Toast Titanium) installiert.

cheers the_prince
 
Zuletzt bearbeitet von einem Moderator:

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.986
Sieht so aus als ob irgendein Programm hängt etc. und Stress macht. Schau mal in die Aktivitätsanzeige!
 

Supersaschi

Mitglied
Registriert
14.01.2005
Beiträge
127
also wenn sonst keiner eine lösung hat, würde ich vorschlagen das betriebssystem neu zu installieren - soweit nicht geschehen. dauert max 1 std. und du weißt schonmal mehr.

> :)
 

Silvercloud

Aktives Mitglied
Registriert
07.04.2004
Beiträge
2.169
im finder evtl. auf einstellungen, dann auf erweitert und dann schaun, dass bei "alle suffixe zeigen" kein hacken ist
liegen bei dir größere jpgs oder tiffs auf dem schreibtisch?
 
P

prince-eugen

Jo, Danke für die Antworten.
Auf die Aktivitätsanzeige binich auch schon gekommen, nur finde ich nichts "böses".
Ich hab sie mal in die Galerie hochgeladen, Screenshot:
https://www.macuser.de/galerie/showphoto.php/photo/7995
Vielleicht entdeckt ja hier einer was.
cheers the_prince
ps: also,. gleich neu installieren? Ist ja fast wie win...;)
 
Zuletzt bearbeitet von einem Moderator:
P

prince-eugen

ne, so riesige Pics liegen da nicht, aber Ordner direkt auf dem Schreibtisch, insgesamt 1,52 GB. Ist das schlecht für die Performance???
Diese Menge Ordner habe ich so in etwa auch erst seit damals...
 

Silvercloud

Aktives Mitglied
Registriert
07.04.2004
Beiträge
2.169
Eine andere Möglichkeit wäre noch im Finder in der Menuleiste unter Darstellung / Darstellungsoptionen einblenden den Hacken bei Symbolvorschau zeigen wegzuklicken.
Soweit ich weiß hängt das problem mit Proessorauslastung des Finder irgendwie mit der Symbolvorschau und größeren Bilddateien zusammen ...
Ich hab dann dies und das mal an den Findeinstellugnen geändert und den großen Ordner mit Bildern in den Benutzerordner verschoben .
irgendwann ging es dann ... wie genau ich das hinbekommen habe kann ich aber nicht sagen
 

Silvercloud

Aktives Mitglied
Registriert
07.04.2004
Beiträge
2.169
also 80% prozessorauslastung unter word ist nicht normal, dann liegt es mal nicht am Finder
 
Oben