Freehand mein freehand 9.0.1 läuft nicht unter classic umgebung!!!!!!!!

helmut havelka

Registriert
Thread Starter
Mitglied seit
24.07.2003
Beiträge
1
hi,

brauche dringend hilfe!

system G4 1,25 nagelneu, OS 10.2
freehand 9.0.1 unter 9.2 und in der classic umgebung installiert,
beidemale fehler beim starten. findet irgend eine mathlib nicht!
 

hendsch

Mitglied
Mitglied seit
20.06.2003
Beiträge
73
gaaaanz einfach

(wenn mann´s weiß)
Programm Icon anklicken -> Apfel+I
Option -> "In der Classic Umgebung Öffnen" wählen und schon funzts.

Macht allerdings keinen Spaß.
 

towanda

Mitglied
Mitglied seit
01.11.2003
Beiträge
13
funzt ned

hallo
hab das gleiche problem mit freehand 9.0.1.
hier die fehlermeldung: The application "(null)" could not be launched because of a shared library error: "#<FreeHand_9><FreeHand_9><MathLib><>"

....hab jetzt panther und als classic noch 9.1 (9.2 ist bestellt)

nun der tipp von hendsch klappt bei mir ned... dort ist auch keine entsprechende option... aber ich kann ja auch so zur classik-umgebung wechseln... und trotzdem will freehand nicht - andere programme wie photoshop 6.0 und quark 4.1 funtzen aber :rolleyes:

was tun - wer weiß was mit der fehlermeldung anzufangen. und was wäre, wenn ich auf MX updaten würde... ginge das überhaupt? ODER kann/soll ich mein altes freehand de-installieren und nochmal auf die classik-umgebung aufspielen.... geht das?

danke für jeden hinweis... brauche freehand dringend
lg
tawanda
 

towanda

Mitglied
Mitglied seit
01.11.2003
Beiträge
13
also, hab selbst nochmal nachgeschaut und in der "hilfe" die lösung gefunden - ist vielleicht das selbe, was hendsch meint... na egal, ich wills euch nicht vorenthalten ;)

>>Mein Mac OS 9 Programm lässt sich nicht öffnen<<

Wenn die Classic Umgebung gestartet wird, werden u.U. einige Erweiterungen oder Kontrollfelder im Mac OS 9 Systemordner nicht gestartet. Aus diesem Grund können Sie eventuell einige Mac OS 9 Programme über die Classic Umgebung nicht öffnen, die diese Systemerweiterungen oder Kontrollfelder benötigen. Starten Sie Ihren Computer mit Mac OS 9, um diese Programme verwenden zu können.

WICHTIG: Einige neuere Computer können nicht unter Mac OS 9, sondern nur unter Mac OS X gestartet werden. Überprüfen Sie die Systemeinstellung "Startvolume", um Ihre verfügbaren Startvolumes zu sehen. Ziehen Sie die AppleCare Knowledge Base auf der Apple Web-Site zu Rate, um zu ermitteln, ob Ihr Computer unter Mac OS 9 gestartet werden kann.

Gehen Sie wie folgt vor, um Ihren Computer unter Mac OS 9 zu starten:
1. Wählen Sie "Apple" > "Systemeinstellungen" und klicken Sie dann in "Startvolume".
2. Wählen Sie einen Mac OS 9 Systemordner aus und starten Sie dann Ihren Computer neu.
3. Wenn Sie das Programm nicht mehr benötigen, öffnen Sie das Kontrollfeld "Startvolume" im Menü "Apple". Wählen Sie Ihr Mac OS X Volume und starten Sie Ihren Computer neu

*****

... das bild in OS 9.1 war zunächst aber fürchterlich verzerrt, hab aber eine höhere auflösung gewählt und dann war alles prima... clap

dieses "wechselspiel" ist zwar umständlich, aber so kann ich mein altes freehand wieder benutzen :D

na ja, wussten die meisten hier sicher schon... aber vielleicht gibt es ja noch ein paar "mac-dummies", die nun was dazugelernt haben.

schönen abend noch
wünscht
towanda
 

Ähnliche Themen