Benutzerdefinierte Suche

Mein Fotoalbum wird durch Javascript...

  1. scala

    scala Thread StarterMacUser Mitglied

    Mitglied seit:
    25.04.2005
    Beiträge:
    999
    Zustimmungen:
    14
    ... immer wieder von oben beginnen.

    Hallo liebe Macuser,

    ich habe eine Seite gestaltet auf der sich Fotos als Thumbs befinden. Wenn man sie anklickt öffnet sich eine Seite mit dem Bild in grösserer Darstellung. Wenn man aber zu Ansicht der Bilder nach unten scollt und dann ein Bildchen anklickt, öffnet sich zwar die einzelne Bilderseite mit der grossen Darstellung, aber die Seite mit den Bildern fährt wieder nach oben (also zu Kopfleiste hin). Das nervt auf die Dauer ganz schön. Erstellt habe ich es mit Dreamweaver und dem Befehl aus den Verhaltensweisen. Hier einmal ein Ausschnitt aus dem Quelltext:

    </tr>
    <tr align="left" valign="top">
    <td height="910">
    <table width="914" border="0" cellspacing="0" cellpadding="0" height="910">
    <tr align="center" valign="middle">
    <td height="148"><a href="#" onClick="MM_openBrWindow('aerzte_foto.htm','fotos','width=610,height=475')"><img src="../bilder/fotos/aerzte03_thumb.jpg" width="148" height="111" border="0"></a></td>
    <td height="148" width="4">&nbsp;</td>
    <td height="148"><a href="#" onClick="MM_openBrWindow('aerzte2_foto.htm','fotos','width=460,height=625')"><img src="../bilder/fotos/aerzte04_thumb.jpg" width="111" height="148" border="0"></a></td>
    <td height="148" width="4">&nbsp;</td>
    <td height="148"><a href="#" onClick="MM_openBrWindow('fotografen_foto.htm','fotos','width=610,height=475')"><img src="../bilder/fotos/fotografen03_thumb.jpg" width="148" height="111" border="0"></a></td>
    <td height="148" width="4">&nbsp;</td>
    <td height="148"><a href="#" onClick="MM_openBrWindow('gaeste_foto.htm','fotos','width=460,height=625')"><img src="../bilder/fotos/gaeste02_thumb.jpg" width="111" height="148" border="0"></a></td>
    <td height="148" width="4">&nbsp;</td>
    <td height="148"><a href="#" onClick="MM_openBrWindow('kellner_foto.htm','fotos','width=610,height=475')"><img src="../bilder/fotos/kellner03_thumb.jpg" width="148" height="111" border="0"></a></td>
    <td height="148" width="3">&nbsp;</td>
    <td height="148"><a href="#" onClick="MM_openBrWindow('kellner2_foto.htm','fotos','width=460,height=625')"><img src="../bilder/fotos/kellner04_thumb.jpg" width="111" height="148" border="0"></a></td>
    </tr>


    Woran liegt das und wie kann ich es beheben?

    Vielen Dank und liebe Grüße
     
    scala, 24.07.2006
  2. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    denke das liegt am href="#", schmeiss das mal überall raus. Sollte dann noch gehen?
     
    ThaHammer, 25.07.2006
Die Seite wird geladen...
Ähnliche Themen - Mein Fotoalbum durch
  1. DJBlue
    Antworten:
    15
    Aufrufe:
    1.369
    Olivetti
    29.11.2016
  2. netmikesch
    Antworten:
    4
    Aufrufe:
    4.123
    netmikesch
    14.06.2013
  3. topgadgets
    Antworten:
    19
    Aufrufe:
    3.557
    Somebody74
    11.06.2013
  4. Mller
    Antworten:
    3
    Aufrufe:
    2.145
  5. martinfre
    Antworten:
    2
    Aufrufe:
    917
    falkgottschalk
    14.05.2010