Mein armer iMac...

  1. dawanscha

    dawanscha Thread StarterMacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    ... geht seit heute nicht mehr :-(
    und ich weiss nicht wieso!!!! Es passiert einfach garnichts!!!
    Ist vielleicht die Pufferbaterie leer??
    Wo und wie schraube ich ihn auf??
    Vielleicht das Netzteil??

    Wer hat Erfahrung in sowas und was soll ich jetzt tun???

    Gruss David

    iMac g3 500 - 512mb -20gbhd
     
    dawanscha, 19.05.2005
  2. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Ist er eingesteckt und hat die Steckdose Strom? :D

    Was passiert beim Einschalten (Geräusche, etc...)
    Auf meiner Website findest du die Service Manual zu dem iMac!

    Viel erfolg ;)
     
    SchaSche, 19.05.2005
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    lundehundt, 19.05.2005
  4. dawanscha

    dawanscha Thread StarterMacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    ..

    er macht nur ein kurzes Knacken aus den Lausprecher wenn ich versuche ihn einzuschalten. sonst nix!!!
     
    dawanscha, 19.05.2005
  5. animalchin

    animalchinMacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    Sorry - das klingt nicht gut.:(
    Die üblichen Verdächtigen wurden ja schon genannt (CUDA, PRAM,...). Lass den Mac ruhig auch mal 24h ohne Pufferbatterie und ohne Stromanschluss ruhen. Deiner Fehlerbeschreibung nach dürfte allerdings das Netzteil (Glimmt die Power-Lampe kurz auf?), das Mainboard oder dieses FlyConverterdingens neben der Bildröhre defekt sein.

    Viel Erfolg,

    animalchin

    Edit: Schau dir die Anleitungen fürs Auseinanderschrauben an, die gepostet wurden. An die Innereien, an die man als Otto-Normaluser drandarf, kommt man von unten, die untere Hälfte in milchigweiß lässt sich abschrauben. Finger weg von der Bildröhre - die brutzelt dich auch noch nach längerer Stromlos-Phase mit Hochspannung in die ewigen Jagdgründe!!!
     
    animalchin, 19.05.2005
  6. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Die Chance ist leider recht groß, dass dein Board kaputt ist. Ein Phänomen, das bei vielen iMacG3s auftritt. Ich selbst hatt auch mal das Problem, dass der Rechner plötzlich ausgung, und nichts mehr lief.
    Erst ein Austausch des Boards (war gerade mal eben noch ein Garantiefall) brachte abhilfe.
     
    quack, 19.05.2005
  7. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Latein Lehrer in Kempten tippe ich mal :)

    Cheers,
    Lunde
     
    lundehundt, 19.05.2005
  8. dawanscha

    dawanscha Thread StarterMacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    6
    Zustimmungen:
    0
    JAJA, wenn ich das Netzkabel reinstecke klimmt die weisse PowerLED kurz auf. Is wohl das Mainboard am Ar...! MIST !!!!!
     
    dawanscha, 19.05.2005
  9. animalchin

    animalchinMacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    ??? Hat der Lateinlehrer den iMac kaputtgemacht?:D
    Vielleicht sind ja die drei Bände "Cursus Latinus" draufgefallen...

    Kempt'ner Lehrer ja, Latein: Gott bewahre! (Kann aber als bayerischer Abiturient das kleine Latinum vorweisen;))

    OnT: Das sieht wirklich nicht gut aus. Bei ebay hat meine Frau schon ein paar mal iMac-MoBos aufgestöbert, ich habe die Frickelei aber satt und konnte sie bisher immer vom Kauf abhalten. Vielleicht willst du ja dein Glück versuchen. Ich werde definitiv nicht mitbieten;).

    Grüße,

    animalchin
     
    animalchin, 29.05.2005
Die Seite wird geladen...
Ähnliche Themen - Mein armer iMac
  1. doctar
    Antworten:
    23
    Aufrufe:
    428
  2. kun
    Antworten:
    11
    Aufrufe:
    419
    rembremerdinger
    28.06.2017
  3. manile
    Antworten:
    22
    Aufrufe:
    593
  4. dayrider
    Antworten:
    88
    Aufrufe:
    1.554
  5. litticgn
    Antworten:
    7
    Aufrufe:
    338
    litticgn
    13.11.2016