Mein Alu iMac gibt mir Rätsel auf

Diskutiere das Thema Mein Alu iMac gibt mir Rätsel auf im Forum Mac OS Apps

  1. MikeWhite

    MikeWhite Thread Starter Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    31.08.2007
    ich hatte schon einen thread gestartet in dem es im meine Probleme mit iMovie ging, das geht aber noch weiter. Ich hab die ganz Sache mal beobachtet und poste nun alles was da so vor sich geht auf meinen Bildschrim.

    Hi,

    ich hab jetzt den Hardwaretest gemacht (sollte ne Stunde dauern) er war nach 30 min. fertig und hat keine Fehler gefunden. So hab mich dann voller Vorfreude wieder an iMovie rangewagt.
    Zuersteinmal hab ich dieses Terminalfenster göffnet um die Auslastungen zu überprüfen. Ist es normal, dass iMovie teilweise über längere Zeit die CPU zu 140% auslastet? da friert das System ab und an für ein paar Sekunden dann ein und dann gehts weiter. Dann habe ich iMovie ersteinmal sein lassen und iDVD angeschaut. Der Codiert ja sofort die Avi´s die man reinzieht und lastet da auch teilweise die CPU über 100% aus. Und ich hatte einen Totalhänger nach ner Weile mit iDVD rumbasteln. Da wird dann der Bildschrim schwarz und nix geht mehr.

    Dann bin ich wieder zu iMovie und wollt mal anders exportieren. Also hab ichs über Quick Time probiert, wo man ja 1000 Sachen einstellen kann. Dann gings er hat die CPU nur bis 100% belastet. Wollte dann aber auch 160 min. brauchen (vorher warens 40) und nach ner halben Stunde ...... Kernel Panic.

    Das waren meine Beobachtungen von vorgestern Abend.

    Ach ist es eigentlich normal, dass man im Terminal nicht 2 CPUs sieht, unter Win MX kenn ich das vom DualCore dass man 2 sieht.

    Dann hab ich gestern abend auch wieder geforscht da gings dann so. Ich hab wiedermal exportiert unter iMovie und die Sache ist die, wenn mein Rechner unter Volllast läuft gehts erst, dann friert ab und an mal alles kurz für einige Sekunden ein, dann nach ner Weile schwarzer Bildschirm.
    Bis jetzt bei iDVD und iMovie.

    Dann hatte ich gestern noch das Phänomen, dass ich aus iDVD einfach mal eine kleine TestDVD gerippt und gebrannt habe und zwischendurch mal den Benutzer gewchselt habe. Beim zurückwechseln in mein Profil war auf einmal der Bildschirm blaustichig. Ich hab den Mac neugestartet und dann war wieder alles gut.

    Könnte alles mit meiner GraKa zusammenhängen? Es passiert ja bei schweren RipOptionen.

    Heute werde ich mal Battlefront (hab kein anderes Game mehr) auf Win XP (Bootcamp) testen und den Rechner belasten mal sehen was passiert.

    Und jetzt kommen die Profis. Das seid ihr! :p
     
  2. trixter

    trixter Mitglied

    Beiträge:
    7.893
    Zustimmungen:
    197
    Mitglied seit:
    18.08.2004
    deuten auf einen treiberproblem nicht ungewöhnlich die tage
     
  3. MikeWhite

    MikeWhite Thread Starter Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    31.08.2007
    Ich war leider so clebver mein DSL-Anschluß kürzlich wechseln zu wollen und sitz dank Telekom noch ohne da. Daher ist es mit den Updates im Moment schwierig. Da bleibt wohl nur warten. Oder hat einer ne andere Idee was dahinter stecken könnte?
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...